Bug 833627 - f17 KDM started to take a minimum of 25 seconds to authenticate (or most likely per authentication)
f17 KDM started to take a minimum of 25 seconds to authenticate (or most like...
Status: CLOSED DUPLICATE of bug 832840
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 18:36 EDT by Reartes Guillermo
Modified: 2012-06-20 05:02 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 05:02:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reartes Guillermo 2012-06-19 18:36:24 EDT
Description of problem:

Starting today, KDM has a bizzarre issue.
The authentication takes a minimum of 25 seconds.

KDM takes aprox 25 seconds to process the 'enter' keystroke after
typing the password.

What is more, the password field remains editable during those 25 seconds,
in order to login one must not change the enterd password otherwise when
the 25 seconds (counting from the 'enter' keystroke) is reched, the 
authentication takes place.

That is really bizzarre.

Version-Release number of selected component (if applicable):

kde-settings-kdm.noarch              4.8-13.fc17                @koji-override-0/$releasever
kdm.x86_64                           4.8.3-3.fc17               @koji-override-0/$releasever

How reproducible:
always.

Steps to Reproduce:
1. enter user and passworld in KDM
2. wait 25 seconds, the 'enter' is accepted.

  
Actual results:
25 seconds is the minimum time i have to wait for the username and
password to be acepted.

Expected results:
as before.

Additional info:
the issue is new.
Comment 1 Kevin Kofler 2012-06-20 05:02:36 EDT

*** This bug has been marked as a duplicate of bug 832840 ***

Note You need to log in before you can comment on or make changes to this bug.