Bug 833654 - There is an additional yellow img on /app/account/complete page.
There is an additional yellow img on /app/account/complete page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Fotios Lindiakos
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-19 23:41 EDT by Yujie Zhang
Modified: 2015-05-14 21:12 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhc-site-0.94.16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 14:26:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (73.68 KB, image/png)
2012-06-19 23:41 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-06-19 23:41:28 EDT
Created attachment 593120 [details]
screenshot1

Description of problem:

When I register a new account,I go to /app/account/complete page, and found that there is an additional yellow img on this page, details see in attachment.

Version-Release number of selected component (if applicable):

int.openshift.redhat.com

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and register a new account
2.
3.
  
Actual results:

There is an additional yellow img on /app/account/complete page.

Expected results:

The additional yellow img should be removed.

Additional info:
Comment 1 Fotios Lindiakos 2012-06-20 09:20:39 EDT
This might be due to a change in the flashes handler I made for the default template credentials bug. Looking into it.
Comment 2 Fotios Lindiakos 2012-06-20 14:10:25 EDT
Fixed in commit cd11cff7381eaf609e8545450645130473bb82ec
Comment 3 Yujie Zhang 2012-06-21 00:50:06 EDT
(In reply to comment #2)
Tested this issue on int.openshift.redhat.com, this issue does not exist now, thanks.

Note You need to log in before you can comment on or make changes to this bug.