Bug 83372 - oocalc from OOo 1.0.1-8 shows a blank content.
oocalc from OOo 1.0.1-8 shows a blank content.
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Depends On:
  Show dependency treegraph
Reported: 2003-02-03 09:36 EST by Ivo Sarak
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-06 11:22:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2003-02-03 09:36:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
After upgrade to Phoebe 8.0.93 I can not view some .xls files with OOo.

Version-Release number of selected component (if applicable):
[IS@sarmax IS]$ cat /proc/version
Linux version 2.4.20-2.24 (bhcompile@sylvester.devel.redhat.com) (gcc version
3.2.1 20021207 (Red Hat Linux 8.0 3.2.1-2)) #1 Mon Jan 20 18:10:40 EST 2003
[IS@sarmax IS]$ rpm -qa|grep openoffice
[IS@sarmax IS]$

How reproducible:

Steps to Reproduce:
1. Upgrade RedHat 8.0 to RedHat Public Beta Phoebe 8.0.93;
2. Start oocalc;
3. Open a .xls file (ex. http://www.vendomar.ee/%7Eivo/Ordi1.xls );

Actual Results:  Blank content is shown.

Expected Results:  Text shown as before upgrade.

Additional info:
Comment 1 Jakub Jelinek 2003-02-03 09:46:31 EST
Please try openoffice-1.0.2-1.
(note that with this particular rpm, you need to rm -rf ~/.sversionrc ~/.openoffice
after upgrading, this will be fixed in later rpms).
Comment 2 Ivo Sarak 2003-02-04 17:33:25 EST
This problem is resolved by openoffice-1.0.2-1 from RawHide.

Note You need to log in before you can comment on or make changes to this bug.