Bug 833857 - [abrt] evince-3.4.0-2.fc17: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] evince-3.4.0-2.fc17: Process /usr/bin/evince was killed by signal 11 (...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:ac96b352ad8182997d45481cee9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 09:24 EDT by M D
Modified: 2012-10-01 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 09:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (22.17 KB, text/plain)
2012-06-20 09:24 EDT, M D
no flags Details
File: maps (44.09 KB, text/plain)
2012-06-20 09:24 EDT, M D
no flags Details
File: dso_list (8.71 KB, text/plain)
2012-06-20 09:24 EDT, M D
no flags Details

  None (edit)
Description M D 2012-06-20 09:24:46 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evince /home/dillavou/work/documents/manuals/polycom/hdx_ag.pdf
comment:        I had a pdf open in the background. When it crashed, it was in the background and I was on a different virtual desktop interacting with a completely different application.
core_backtrace: 
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/evince
kernel:         3.4.2-4.fc17.x86_64
pid:            5125
pwd:            /home/dillavou
time:           Tue 19 Jun 2012 10:25:39 AM CDT
uid:            1000
username:       dillavou

backtrace:      Text file, 22704 bytes
dso_list:       Text file, 8915 bytes
maps:           Text file, 45145 bytes

build_ids:
:8b33feb27b2125997520fdd21c90c42a65e438f1
:ea5f97dd011ba5c6776baa140c736ad34afb7026
:faca16f15d87b83d2947a386e319b02f724dcbb5
:54a5cc118d928470da13565de8592b664a9868e0
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:4c9c864a7c7b7ed702088955821d58137803462d
:b6d75088f555d197be1476cb1c580640826ae029
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:c2f5ae8bd64df0fc996cf96b95525a8f8fb28fd2
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:f534feded388130df4a9e789eec1e38c320bc55b
:38edf4fc362690a162fe96ed4866ed49fcf138c7
:b277af36744327e3d58eae76bcdaadcca71a28c6
:7716bc5c1738194dad6ec6679d05ae3782139288
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:d804f8ee47797da9213a92f00cd095ecada8d79f
:710b0d8cc36603d66327090defd37c99daa38f28
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:e91010b497ec024178c36f4365b21f668bada0ca
:31243d0d107bba586a96433c76c87a26db1e826c
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:87712be648d2d43ea4cd002fe7a859df636f1e13
:8d098f6bb781c1632177cd60d738076b83e0c0d3
:8f7c190397d7c1f617e66f18f759714662b60367
:3d60535f052babb998bae4807bc992c5d15df5c4
:253afe744466fe7580bbb6040de6183dba9e2b02
:22307a72e41eaddaa70945cf6df1628c267ac002
:127f8958b602715234a02b88adb08afd9e34c203
:30dcd9b8ed918d4a36d11e3822dd23882c9ed403
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:f64b7319b84d426ed547084bdb2577f4f596c18f
:e435dfbd32ac16eff99db4353fd2fda45c6712c1
:508cf66f72e70054a41215f80ed2385c6bb80030
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:67792c148d2b8f13f6732c9367e926c26d7376c5
:c4c181c1d672eb8dbd52cccea05b15c7ae667c3d
:516204cfc31148538d56b21e2f1b945ed50127d4
:63651cdc0224824a9c9324c77c3b5887378e871d
:835ece100ae7d8bb3c7f990b52f28ecdeb74975e
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:e3354959e32e471066df83c93f98f33e75198697
:73777e822e00ca152ffca281ab0ace0cb498ec48
:42e2130628df6409e4177e6962bebe8f1d02cbe6
:822e9b3523e8312240f41a25722d539bc77ed436
:404cbecd24d186758ed474b345313da28b2990fa
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:2575710ca5c833e25595afa1a298db1ba27ae6d8
:1555b1de25ee9aa6770b016dc6b0fc0372c073bd
:1a0c09f270adf8398df4362ce0acfafc1f970982
:99c23b21038c62b0628b93610fb54c5900c40ffd
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:4b044fe80e4c1b69986abc4b160c303048005d4e
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:762e5f92dd2eeb54e44743ea6120ce01522489a0
:1d4df97fa6024b097b634a272447243c95c26d85
:e0c3598d03aa1208d9f668669ccb7803a41d92ed
:e48810bd9d6ad9358cc2aff3d0c8532485f59b90
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:130699b76d99d57ef46beeed9d693005f3c8917f
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:247132297f287226a24c12e683292f5c94013066
:6c08d8c9f6358200131cda5c9b563545d5c806ba
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/dillavou/2

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=mwd.vipaar.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=5000
:XDG_SESSION_COOKIE=5aefd0365f61fabeac31577c00000014-1340113331.178927-2138926081
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/dillavou/keyring-tbEuxD
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=IBus
:USER=dillavou
:LD_LIBRARY_PATH=/home/dillavou/.local/lib:
:USERNAME=dillavou
:MAIL=/var/spool/mail/dillavou
:PATH=/home/dillavou/.local/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/dillavou/.local/bin:/home/dillavou/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dillavou
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1612
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/dillavou
:SHLVL=1
:PYTHONPATH=/home/dillavou/.local/lib/python2.7/site-packages:
:LOGNAME=dillavou
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bRXB3x17DD,guid=e39ef0048cdbdabe97956e980000003e
:PKG_CONFIG_PATH=/home/dillavou/.local/lib/pkgconfig:
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dillavou
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-dillavou-otCMaa/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1616,unix/unix:/tmp/.ICE-unix/1616
:SSH_AUTH_SOCK=/run/user/dillavou/keyring-tbEuxD/ssh
:GPG_AGENT_INFO=/run/user/dillavou/keyring-tbEuxD/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5125
:DESKTOP_STARTUP_ID=nautilus-5106-mwd.vipaar.com-evince-0_TIME6015439

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30929                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30929                30929                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/dillavou/.xsession-errors
:pos:	111923
:flags:	0102002
:2:/home/dillavou/.xsession-errors
:pos:	111923
:flags:	0102002
:3:socket:[786765]
:pos:	0
:flags:	02000002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[786766]
:pos:	0
:flags:	02004002
:6:socket:[768895]
:pos:	0
:flags:	02004002
:7:socket:[786851]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:inotify
:pos:	0
:flags:	02004000
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/home/dillavou/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:13:/home/dillavou/.local/share/gvfs-metadata/home-115f444c.log (deleted)
:pos:	0
:flags:	0100000
:14:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:15:/usr/share/fonts/liberation/LiberationSans-Regular.ttf
:pos:	0
:flags:	0100000

var_log_messages:
:Jun 19 10:25:38 mwd kernel: [ 6265.552214] evince[5125]: segfault at 70 ip 00000030eb23d5b0 sp 00007fffb49f8ba8 error 4 in libgdk-3.so.0.400.3[30eb200000+78000]
:Jun 19 10:25:48 mwd abrt[5336]: Saved core dump of pid 5125 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-06-19-10:25:39-5125 (137920512 bytes)

xsession_errors:
:(evince:5125): Gdk-CRITICAL **: gdk_event_set_source_device: assertion `GDK_IS_DEVICE (device)' failed
:abrt-applet: repeated problem in evince-3.4.0-2.fc17, not showing the notification
Comment 1 M D 2012-06-20 09:24:48 EDT
Created attachment 593210 [details]
File: backtrace
Comment 2 M D 2012-06-20 09:24:49 EDT
Created attachment 593211 [details]
File: maps
Comment 3 M D 2012-06-20 09:24:52 EDT
Created attachment 593212 [details]
File: dso_list
Comment 4 Marek Kašík 2012-10-01 09:17:03 EDT

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.