Bug 833892 - FEAT: request to clarify minimum supported version
FEAT: request to clarify minimum supported version
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: MaoPeng
Suprith Gangawar
http://hardware.redhat.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 10:05 EDT by Rob Landry
Modified: 2016-02-16 01:34 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 01:34:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Landry 2012-06-20 10:05:34 EDT
Description of problem:

Issue reported by Ryoichiro to customer service in ticket #59541514421:

I got an inquiry from Dell in the region asking about why Dell R610 is
not listed as certified for RHEL5.4. I told them that the certification
is good for one major version so if it is certified for RHEL5.3, it is
also supported for RHEL5.4 and so on. However, I do think it is somewhat
misleading to state 5.3 on hardware.redhat.com because that would
usually lead people to think it is only certified under 5.3 and not on 5.4.

Is there any reason why we cannot state "RHEL5.3 and later" instead of
just "RHEL5.3"?



Additional info:

Customer service noted:

Customer Service has previously come across a few inquiries that ask for clarification on certification for some minor release. The listed information does cause some confusion.



We can look @ ways to clarify this in the catalog UI beyond the kbase and FAQ which are both additional clicks and not immediately on the list itself.
Comment 1 QinXie 2013-11-11 21:46:57 EST
Policy states clearly in "Certification Life-cycle" section:
<snip>
A Red Hat hardware certification is valid for the posted release and any subsequent minor updates. 
</snip>

If partners or customers are confused by RHEL5.3, it make sense to display it as 5.3 and later.
Comment 2 MaoPeng 2015-06-30 05:47:42 EDT
5.3- 5.x may better ?

Note You need to log in before you can comment on or make changes to this bug.