Bug 834010 - Manifest import fail after creating a custom product
Manifest import fail after creating a custom product
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
x86_64 Unspecified
high Severity high (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Sachin Ghai
: Triaged, ZStream
Depends On: 829208
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 11:09 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A code regression caused manifest imports to fail immediately after the creation of a custom product. This update fixes the regression and provides successful manifest imports.
Story Points: ---
Clone Of: 829208
Environment:
Last Closed: 2012-07-10 03:25:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1062 normal SHIPPED_LIVE CloudForms System Engine 1.0.1 bug fix update 2012-07-10 07:18:51 EDT

  None (edit)
Comment 3 Dan Macpherson 2012-06-24 12:28:40 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
A code regression caused manifest imports to fail immediately after the creation of a custom product. This update fixes the regression and provides successful manifest imports.
Comment 4 Sachin Ghai 2012-06-25 04:44:38 EDT
verified the reported issue with following CFSE build (2012-06-22.1) :
candlepin-0.6.5-1.el6_2.noarch
katello-glue-candlepin-0.1.318-1.el6cf.noarch
katello-0.1.318-1.el6cf.noarch
pulp-1.0.4-1.el6.noarch

I can import the manifest successfully even after creating the custom repos.


I created a custom repo of pulp and then imported the manifest in org1. Later I created a new org org2 and imported another manifest in org2. Both manifests are imported successfully.

so moving this to verified.
Comment 6 errata-xmlrpc 2012-07-10 03:25:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html
Comment 7 Mike McCune 2013-08-16 14:07:31 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.