Bug 834211 - libssh2 returns LIBSSH2_ERROR_EAGAIN in blocking mode
libssh2 returns LIBSSH2_ERROR_EAGAIN in blocking mode
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libssh2 (Show other bugs)
6.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Kamil Dudka
Karel Srot
: EasyFix, Patch, ZStream
Depends On: 826511
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 04:56 EDT by RHEL Product and Program Management
Modified: 2013-01-10 23:14 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-28 06:45:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-06-21 04:56:20 EDT
This bug has been copied from bug #826511 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 9 errata-xmlrpc 2012-06-28 06:45:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1048.html

Note You need to log in before you can comment on or make changes to this bug.