Bug 83422 - DRVNET.IMG diskette does not list bcm5700 or tg3 driver during over-the-wire install
DRVNET.IMG diskette does not list bcm5700 or tg3 driver during over-the-wire ...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-02-03 22:25 EST by Larry Troan
Modified: 2016-04-18 05:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:54:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2003-02-03 22:25:58 EST
Problem Statement:  DRVNET.IMG diskette does not list bcm5700 or tg3 driver
during over-the-wire install

Server: ML350 G3 and ML370 G3
OS: Red Hat 81 Beta 4
Adapter: Embedded NC7760
Make sure system only has one BCM adapter (BCM5700 adapter)

How to view:
Make BOOTNET diskette from Red Hat 8.1 beta 4 CD
Make DRVNET diskette from Red Hat 8.1 beta 4 CD

Insert BOOTNET diskette into server.  Follow the instructions for the install. 
You should notice that the diskette will report that no driver was found for the
broadcom adapter (NC7760).  So choose to use the driver diskette.

Insert the DRVNET diskette and hit enter.  You should notice a list of driver to
show up.  Scroll down to view the drivers and search for either �bcm5700� or
�tg3� driver.  You should notice that neither driver exists. 

The good news is� is that the system can still install because a driver was
found even thou it looks as if it didn�t have a driver for the adapter.

Beta 3 diskettes did list both the �bcm5700� and �tg3� driver. 


----------
Action by: brian.b
Issue Registered

THIS IS ISSUE TRACKER 14508, OPENED AS SEV 2.
Comment 1 Michael Fulbright 2003-02-04 14:41:51 EST
There is no BOOTNET image in beta 4. Which image are you referring to?
Comment 2 Michael Fulbright 2003-02-12 12:23:54 EST
Following up as there has been no response for one week.

What boot image are you using - there is no bootnet.img for Phoebe.
Comment 3 Larry Troan 2003-02-13 18:11:47 EST
FROM BRYAN LEOPARD:
I'm sorry.  It's "bootdisk.img" not "bootnet.img".  I'm also using the
"drvnet.img" since the bcm5700 and e1000 drivers are usually located on this
diskette.
Comment 4 Michael Fulbright 2003-02-17 10:54:30 EST
Thanks for the feedback, assigning to an engineer.
Comment 5 Jeremy Katz 2003-02-18 16:42:23 EST
Fixed in CVS
Comment 6 Brent Fox 2003-05-25 10:54:38 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.