Bug 834324 - translatable strings broken up, causing translation to sound wrong
translatable strings broken up, causing translation to sound wrong
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Og Maciel
https://breakout.usersys.redhat.com/h...
: Triaged, ZStream
Depends On: 796972
Blocks: 818210
  Show dependency treegraph
 
Reported: 2012-06-21 10:44 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Broken strings in System Engine's localization provided incorrect translations. This update provides the correct strings for translation purposes. System Engine's UI now contains the correct translations.
Story Points: ---
Clone Of: 796972
Environment:
Last Closed: 2012-07-10 03:25:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Og Maciel 2012-06-22 15:19:03 EDT
Verified on CFSE 1.0.1 Puddle #3:

]# grep -A1 "+ New" -nriI /usr/share/katello/locale/*/app.po
/usr/share/katello/locale/bn/app.po:396:msgid "+ New "
/usr/share/katello/locale/bn/app.po-397-msgstr "+ নতুন"
--
/usr/share/katello/locale/bn/app.po:401:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/bn/app.po-402-msgstr "+ প্রোমোশনের চেঞ্জ-সেট"
--
/usr/share/katello/locale/bn/app.po:405:msgid "+ New Template"
/usr/share/katello/locale/bn/app.po-406-msgstr "+ নতুন টেমপ্লেট"
--
/usr/share/katello/locale/de/app.po:395:msgid "+ New "
/usr/share/katello/locale/de/app.po-396-msgstr "+ Neu "
--
/usr/share/katello/locale/de/app.po:400:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/de/app.po-401-msgstr "+ Neue Übertragung v Änderungssatz"
--
/usr/share/katello/locale/de/app.po:404:msgid "+ New Template"
/usr/share/katello/locale/de/app.po-405-msgstr "+ Neue Vorlage"
--
/usr/share/katello/locale/en/app.po:389:msgid "+ New "
/usr/share/katello/locale/en/app.po-390-msgstr ""
--
/usr/share/katello/locale/en/app.po:394:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/en/app.po-395-msgstr ""
--
/usr/share/katello/locale/en/app.po:398:msgid "+ New Template"
/usr/share/katello/locale/en/app.po-399-msgstr ""
--
/usr/share/katello/locale/es/app.po:394:msgid "+ New "
/usr/share/katello/locale/es/app.po-395-msgstr "+ Nuevo "
--
/usr/share/katello/locale/es/app.po:399:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/es/app.po-400-msgstr "+ Nueva promoción de Changeset"
--
/usr/share/katello/locale/es/app.po:403:msgid "+ New Template"
/usr/share/katello/locale/es/app.po-404-msgstr "+ Nueva plantilla"
--
/usr/share/katello/locale/fr/app.po:407:msgid "+ New "
/usr/share/katello/locale/fr/app.po-408-msgstr "+ Nouveau "
--
/usr/share/katello/locale/fr/app.po:412:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/fr/app.po-413-msgstr " + Nouveau Changeset de promotion"
--
/usr/share/katello/locale/fr/app.po:416:msgid "+ New Template"
/usr/share/katello/locale/fr/app.po-417-msgstr "+ Nouveau modèle"
--
/usr/share/katello/locale/gu/app.po:394:msgid "+ New "
/usr/share/katello/locale/gu/app.po-395-msgstr "+ નવું"
--
/usr/share/katello/locale/gu/app.po:399:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/gu/app.po-400-msgstr "+ નવી બઢતી ચેન્જસેટ"
--
/usr/share/katello/locale/gu/app.po:403:msgid "+ New Template"
/usr/share/katello/locale/gu/app.po-404-msgstr "+ નવું ટૅમ્પલેટ"
--
/usr/share/katello/locale/hi/app.po:395:msgid "+ New "
/usr/share/katello/locale/hi/app.po-396-msgstr "+ नया"
--
/usr/share/katello/locale/hi/app.po:400:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/hi/app.po-401-msgstr "+ नया पदोन्नयन चेंजसेट"
--
/usr/share/katello/locale/hi/app.po:404:msgid "+ New Template"
/usr/share/katello/locale/hi/app.po-405-msgstr "+ नया टेम्प्लेट"
--
/usr/share/katello/locale/it/app.po:397:msgid "+ New "
/usr/share/katello/locale/it/app.po-398-msgstr "+ Nuovo"
--
/usr/share/katello/locale/it/app.po:402:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/it/app.po-403-msgstr "+ Nuovo Changeset per l'avanzamento"
--
/usr/share/katello/locale/it/app.po:406:msgid "+ New Template"
/usr/share/katello/locale/it/app.po-407-msgstr "+ Nuovo Template"
--
/usr/share/katello/locale/ja/app.po:389:msgid "+ New "
/usr/share/katello/locale/ja/app.po-390-msgstr "+ 新規"
--
/usr/share/katello/locale/ja/app.po:394:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/ja/app.po-395-msgstr "+ 新規のプロモーション変更セット"
--
/usr/share/katello/locale/ja/app.po:398:msgid "+ New Template"
/usr/share/katello/locale/ja/app.po-399-msgstr "+ 新規のテンプレート"
--
/usr/share/katello/locale/kn/app.po:397:msgid "+ New "
/usr/share/katello/locale/kn/app.po-398-msgstr "+ ಹೊಸ"
--
/usr/share/katello/locale/kn/app.po:402:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/kn/app.po-403-msgstr "+ ಹೊಸ ಮೇಲೇರಿಕೆ ಚೇಂಜ್‌ಸೆಟ್‌"
--
/usr/share/katello/locale/kn/app.po:406:msgid "+ New Template"
/usr/share/katello/locale/kn/app.po-407-msgstr "+ ಹೊಸ ಸಿದ್ಧ ಮಾದರಿ"
--
/usr/share/katello/locale/ko/app.po:390:msgid "+ New "
/usr/share/katello/locale/ko/app.po-391-msgstr "+새 "
--
/usr/share/katello/locale/ko/app.po:395:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/ko/app.po-396-msgstr "+ 새 승격 변경 집합 "
--
/usr/share/katello/locale/ko/app.po:399:msgid "+ New Template"
/usr/share/katello/locale/ko/app.po-400-msgstr "+새 템플릿 "
--
/usr/share/katello/locale/mr/app.po:391:msgid "+ New "
/usr/share/katello/locale/mr/app.po-392-msgstr "+ नवीन"
--
/usr/share/katello/locale/mr/app.po:396:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/mr/app.po-397-msgstr "+ नविन प्रमोशन चेंजसेट"
--
/usr/share/katello/locale/mr/app.po:400:msgid "+ New Template"
/usr/share/katello/locale/mr/app.po-401-msgstr "+ नवीन टेम्पलेट"
--
/usr/share/katello/locale/or/app.po:393:msgid "+ New "
/usr/share/katello/locale/or/app.po-394-msgstr "+ ନୂତନ"
--
/usr/share/katello/locale/or/app.po:398:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/or/app.po-399-msgstr "+ ନୂତନ ପ୍ରଚାର ପରିବର୍ତ୍ତନ ସେଟଗୁଡ଼ିକ"
--
/usr/share/katello/locale/or/app.po:402:msgid "+ New Template"
/usr/share/katello/locale/or/app.po-403-msgstr "+ ନୂତନ ନମୁନା"
--
/usr/share/katello/locale/pa/app.po:395:msgid "+ New "
/usr/share/katello/locale/pa/app.po-396-msgstr "+ ਨਵੇਂ "
--
/usr/share/katello/locale/pa/app.po:400:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/pa/app.po-401-msgstr "+ ਨਵੀਂ ਪਰੋਮੋਸ਼ਨ ਚੇਂਜਸ਼ੀਟ"
--
/usr/share/katello/locale/pa/app.po:404:msgid "+ New Template"
/usr/share/katello/locale/pa/app.po-405-msgstr "+ ਨਵਾਂ ਟੈਂਪਲਿਟ"
--
/usr/share/katello/locale/pt_BR/app.po:395:msgid "+ New "
/usr/share/katello/locale/pt_BR/app.po-396-msgstr "+ Novo"
--
/usr/share/katello/locale/pt_BR/app.po:400:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/pt_BR/app.po-401-msgstr "+ Novo Changeset de Promoção"
--
/usr/share/katello/locale/pt_BR/app.po:404:msgid "+ New Template"
/usr/share/katello/locale/pt_BR/app.po-405-msgstr "+ Novo Modelo"
--
/usr/share/katello/locale/ru/app.po:391:msgid "+ New "
/usr/share/katello/locale/ru/app.po-392-msgstr "+ Нов. "
--
/usr/share/katello/locale/ru/app.po:396:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/ru/app.po-397-msgstr "+ Создать набор изменений"
--
/usr/share/katello/locale/ru/app.po:400:msgid "+ New Template"
/usr/share/katello/locale/ru/app.po-401-msgstr "+ Новый шаблон"
--
/usr/share/katello/locale/ta/app.po:393:msgid "+ New "
/usr/share/katello/locale/ta/app.po-394-msgstr "+ புதிய "
--
/usr/share/katello/locale/ta/app.po:398:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/ta/app.po-399-msgstr "+ புதிய முன்னேற்ற Changesets"
--
/usr/share/katello/locale/ta/app.po:402:msgid "+ New Template"
/usr/share/katello/locale/ta/app.po-403-msgstr "+ புதிய மாதிரிஉரு"
--
/usr/share/katello/locale/te/app.po:392:msgid "+ New "
/usr/share/katello/locale/te/app.po-393-msgstr "+ కొత్త"
--
/usr/share/katello/locale/te/app.po:397:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/te/app.po-398-msgstr "+ కొత్త ప్రమోషన్ చేంజ్‌సెట్"
--
/usr/share/katello/locale/te/app.po:401:msgid "+ New Template"
/usr/share/katello/locale/te/app.po-402-msgstr ""
--
/usr/share/katello/locale/zh_CN/app.po:389:msgid "+ New "
/usr/share/katello/locale/zh_CN/app.po-390-msgstr "+ 新建"
--
/usr/share/katello/locale/zh_CN/app.po:394:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/zh_CN/app.po-395-msgstr "+ 新推广更改集"
--
/usr/share/katello/locale/zh_CN/app.po:398:msgid "+ New Template"
/usr/share/katello/locale/zh_CN/app.po-399-msgstr "+ 新模板"
--
/usr/share/katello/locale/zh_TW/app.po:389:msgid "+ New "
/usr/share/katello/locale/zh_TW/app.po-390-msgstr "+ 新增"
--
/usr/share/katello/locale/zh_TW/app.po:394:msgid "+ New Promotion Changeset"
/usr/share/katello/locale/zh_TW/app.po-395-msgstr "+ 新推送變更集"
--
/usr/share/katello/locale/zh_TW/app.po:398:msgid "+ New Template"
/usr/share/katello/locale/zh_TW/app.po-399-msgstr "+ 新範本"
Comment 3 Dan Macpherson 2012-06-24 12:32:26 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Broken strings in System Engine's localization provided incorrect translations. This update provides the correct strings for translation purposes. System Engine's UI now contains the correct translations.
Comment 4 Og Maciel 2012-07-01 19:11:55 EDT
After some discussion over email I'm closing this and will keep the 1.1 clone open.
Comment 6 errata-xmlrpc 2012-07-10 03:25:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html

Note You need to log in before you can comment on or make changes to this bug.