Bug 834328 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:030da467d75ab60908e35f41692...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 10:49 EDT by ope-linux
Modified: 2012-06-21 16:18 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 16:18:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ope-linux 2012-06-21 10:49:10 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=9ccafc23-507a-4663-9cac-40df6d9c2df1 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=de_DE.UTF-8 KEYTABLE=de-latin1-nodeadkeys

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: EP45-UD3R
:NETDEV WATCHDOG: p20p1 (r8169): transmit queue 0 timed out
:Modules linked in: fuse ip6table_filter ip6_tables ebtable_nat ebtables lockd ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xfs coretemp ppdev binfmt_misc microcode serio_raw i2c_i801 snd_hda_codec_hdmi joydev snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device r8169 mii snd_pcm parport_pc parport snd_timer snd soundcore snd_page_alloc vhost_net macvtap macvlan tun kvm_intel kvm uinput sunrpc btrfs firewire_ohci ata_generic pata_acpi firewire_core zlib_deflate libcrc32c usb_storage crc_itu_t pata_jmicron radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81071cf0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff81033cfd>] ? lapic_next_event+0x1d/0x30
: [<ffffffff815f82f2>] ? _raw_spin_unlock_irqrestore+0x12/0x20
: [<ffffffff810aa2e2>] clockevents_notify+0x52/0x140
: [<ffffffff813440b8>] lapic_timer_state_broadcast+0x46/0x48
: [<ffffffff8134441e>] acpi_idle_enter_simple+0xf9/0x115
: [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
: [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
: [<ffffffff815e6df2>] start_secondary+0x260/0x262
Comment 1 Joseph D. Wagner 2012-06-21 15:22:02 EDT
I believe this is a duplicate of #715137.
https://bugzilla.redhat.com/show_bug.cgi?id=715137
Comment 2 Dave Jones 2012-06-21 16:18:56 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.