Bug 834421 - user/admin portal, reports and rest api must require port 443
user/admin portal, reports and rest api must require port 443
Status: CLOSED DUPLICATE of bug 844386
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
unspecified
Unspecified Unspecified
high Severity urgent
: ---
: ---
Assigned To: Alon Bar-Lev
Tomas Dosek
integration infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 16:18 EDT by Itamar Heim
Modified: 2012-08-02 06:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 06:38:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Heim 2012-06-21 16:18:50 EDT
a devel environment can work with http, but installer must configure the relevant web sites to require ssl and redirect to it.
need to make sure we redirect to port 443 and not 8443 (per port chosen during installation)
Comment 1 Itamar Heim 2012-08-02 06:38:50 EDT

*** This bug has been marked as a duplicate of bug 844386 ***

Note You need to log in before you can comment on or make changes to this bug.