This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 834444 - Enable Proactive Key Caching for all WPA-Enterprise configurations
Enable Proactive Key Caching for all WPA-Enterprise configurations
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.3
All Linux
urgent Severity high
: rc
: 6.3
Assigned To: Dan Williams
Desktop QE
: ZStream
Depends On:
Blocks: 782183 837401 840699 864831
  Show dependency treegraph
 
Reported: 2012-06-21 17:47 EDT by Dan Williams
Modified: 2013-02-21 05:34 EST (History)
6 users (show)

See Also:
Fixed In Version: NetworkManager-0.8.1-37.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:34:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Always use OKC for WPA Enterprise configs (2.69 KB, patch)
2012-07-03 15:54 EDT, Dan Williams
no flags Details | Diff

  None (edit)
Description Dan Williams 2012-06-21 17:47:50 EDT
RHEL 6.2 enabled PKC/OKC for EAP-GTC, but we really want to enable it for all WPA-Enterprise configurations, since all those benefit greatly from OKC too.
Comment 1 John Walicki 2012-06-21 23:26:53 EDT
The internal IBM Linux deployment team is interested in this patch.
Comment 2 Dan Williams 2012-07-03 15:54:31 EDT
Created attachment 596088 [details]
Always use OKC for WPA Enterprise configs
Comment 3 Dan Williams 2012-07-03 15:55:41 EDT
(In reply to comment #1)
> The internal IBM Linux deployment team is interested in this patch.

See also the fixes for wpa_supplicant in bug 813579.
Comment 4 RHEL Product and Program Management 2012-07-16 18:50:00 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 12 errata-xmlrpc 2013-02-21 05:34:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0429.html

Note You need to log in before you can comment on or make changes to this bug.