Bug 834473 - ERROR with transaction check vs depsolve
ERROR with transaction check vs depsolve
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 20:22 EDT by maxedwar
Modified: 2012-07-28 16:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-28 16:01:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maxedwar 2012-06-21 20:22:02 EDT
Description of problem:
ERROR with transaction check vs depsolve


Version-Release number of selected component (if applicable):


How reproducible:using yum or packagemanager


Steps to Reproduce:
1.Yum update
2.Start update manager
3.
  
Actual results:
ruby(abi) = 1.8 is needed by rubygem-cairo-1.10.2-1.fc16.x86_64
ruby(abi) = 1.8 is needed by rubygem-locale-2.0.5-2.fc15.1.noarch
ruby(abi) = 1.8 is needed by rubygem-gettext-2.1.0-4.fc16.noarch
ruby(abi) = 1.8 is needed by rubygem-pango-1.0.3-1.fc16.x86_64
ruby(abi) = 1.8 is needed by rubygem-gtk2-1.0.3-2.fc16.x86_64
ruby(abi) = 1.8 is needed by rubygems-1.8.11-3.fc16.1.noarch
ruby-libs(x86-64) = 1.8.7.358-1.fc16 is needed by ruby-1.8.7.358-1.fc16.x86_64
ruby-libs(x86-64) = 1.8.7.358-1.fc16 is needed by ruby-devel-1.8.7.358-1.fc16.x86_64
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


Expected results:


Additional info:
Comment 1 Vít Ondruch 2012-06-22 03:52:05 EDT
Hi, could you please provide some details about your system and how to reproduce this issue? You are reporting against F17, but in your report, there are mentioned just F16 packages. If you really using F17 and you have some F16 packages on your system, please update them. If that is not possible, then try to uninstall and reinstall them.
Comment 2 maxedwar 2012-07-28 16:01:39 EDT
I removed the F16 ruby packages and the re-install ruby. That solved the problem
Thanks for the tip.

Note You need to log in before you can comment on or make changes to this bug.