Bug 834476 - systemd-vconsole-setup says "Cannot open font file True" on fresh Fedora 17 system
systemd-vconsole-setup says "Cannot open font file True" on fresh Fedora 17 s...
Status: CLOSED DUPLICATE of bug 799401
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 20:40 EDT by Julian C. Dunn
Modified: 2012-06-22 01:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 01:21:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Julian C. Dunn 2012-06-21 20:40:39 EDT
Description of problem:

systemd-vconsole-setup exits with "Cannot open font file True" on a fresh install.


Version-Release number of selected component (if applicable):

systemd-44-14.fc17.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Install a fresh Fedora 17 system with "Minimal"
2. Boot the system. The message below appears in the system messages file.
3.
  
Actual results:

Jun 21 20:35:07 demeter systemd-vconsole-setup[1362]: Cannot open font file True
Jun 21 20:35:07 demeter systemd-vconsole-setup[1362]: /bin/setfont failed with error code 66.

Expected results:

No error.

Additional info:

The man page seems to say that systemd-vconsole-setup is driven by an /etc/vconsole.conf, however, no such file is installed with Fedora. Perhaps systemd-vconsole-setup does not properly handle this case?
Comment 1 Lukáš Nykrýn 2012-06-22 01:21:36 EDT

*** This bug has been marked as a duplicate of bug 799401 ***

Note You need to log in before you can comment on or make changes to this bug.