Bug 834508 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1e2/0x1f0()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1e2/0x1f0()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1cab5360e5c6a9fbba3a081d97c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 02:50 EDT by geigor
Modified: 2012-06-22 08:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 08:53:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description geigor 2012-06-22 02:50:54 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.i686 root=/dev/mapper/VolGroup00-LogVol00 ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup00/LogVol04 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 KEYTABLE=it rd.lvm.lv=VolGroup00/LogVol00

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1e2/0x1f0()
:Hardware name: System Product Name
:NETDEV WATCHDOG: em1 (r8169): transmit queue 0 timed out
:Modules linked in: fuse 8021q fcoe libfcoe libfc scsi_transport_fc scsi_tgt garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables binfmt_misc snd_hda_codec_realtek snd_hda_intel snd_hda_codec iTCO_wdt r8169 snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore ppdev coretemp snd_page_alloc parport_pc uinput i2c_i801 ne2k_pci parport 8390 microcode mii iTCO_vendor_support asus_atk0110 ata_generic pata_acpi pata_jmicron nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/3 Not tainted 3.4.2-1.fc16.i686 #1
:Call Trace:
: [<c0437822>] warn_slowpath_common+0x72/0xa0
: [<c085bc42>] ? dev_watchdog+0x1e2/0x1f0
: [<c085bc42>] ? dev_watchdog+0x1e2/0x1f0
: [<c04378f3>] warn_slowpath_fmt+0x33/0x40
: [<c085bc42>] dev_watchdog+0x1e2/0x1f0
: [<c043e160>] ? local_bh_enable_ip+0x90/0x90
: [<c0444b47>] run_timer_softirq+0xf7/0x2e0
: [<c0467ebf>] ? sched_clock_cpu+0xcf/0x150
: [<c085ba60>] ? qdisc_reset+0x40/0x40
: [<c043e160>] ? local_bh_enable_ip+0x90/0x90
: [<c043e1f1>] __do_softirq+0x91/0x1c0
: [<c043e160>] ? local_bh_enable_ip+0x90/0x90
: <IRQ>  [<c043e55e>] ? irq_exit+0x7e/0xa0
: [<c0420849>] ? smp_apic_timer_interrupt+0x59/0x90
: [<c09342e5>] ? apic_timer_interrupt+0x31/0x38
: [<c040a4fc>] ? mwait_idle+0x7c/0x210
: [<c040ae46>] ? cpu_idle+0xb6/0xe0
: [<c0924458>] ? start_secondary+0x26a/0x26f
Comment 1 Josh Boyer 2012-06-22 08:53:19 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.