Bug 834530 - Obsoletes that doesn't provide, with update for problem package, doesn't pull in new (old) provider.
Obsoletes that doesn't provide, with update for problem package, doesn't pull...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 05:20 EDT by Stef Walter
Modified: 2015-02-18 06:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-18 06:08:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2012-06-22 05:20:59 EDT
[stef@stef-rawhide libgnome-keyring]$ sudo yum --enablerepo=rawhide update control-center
Loaded plugins: langpacks, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package control-center.x86_64 1:3.4.2-1.fc17 will be updated
---> Package control-center.x86_64 1:3.5.2-1.fc18 will be an update
--> Processing Dependency: control-center-filesystem = 1:3.5.2-1.fc18 for package: 1:control-center-3.5.2-1.fc18.x86_64
--> Processing Dependency: libgnome-desktop-3.so.4()(64bit) for package: 1:control-center-3.5.2-1.fc18.x86_64
--> Running transaction check
---> Package control-center-filesystem.x86_64 1:3.4.2-1.fc17 will be updated
---> Package control-center-filesystem.x86_64 1:3.5.2-1.fc18 will be an update
---> Package gnome-desktop3.x86_64 0:3.4.2-1.fc17 will be updated
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: gnome-panel-3.4.2.1-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: gnome-screensaver-3.4.1-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: gnome-documents-0.4.2-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: gnome-settings-daemon-3.4.2-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: eog-3.4.1-2.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: gnome-color-manager-3.4.2-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: gnome-contacts-3.4.1-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: evolution-3.4.2-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: evolution-NetworkManager-3.4.2-1.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: nautilus-3.4.2-5.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: 2:cheese-libs-3.4.2-2.fc17.x86_64
--> Processing Dependency: libgnome-desktop-3.so.2()(64bit) for package: 2:cheese-3.4.2-2.fc17.x86_64
---> Package gnome-desktop3.x86_64 0:3.5.2-3.fc18 will be an update
--> Running transaction check
---> Package cheese.x86_64 2:3.4.2-2.fc17 will be updated
---> Package cheese.x86_64 2:3.5.2-4.fc18 will be an update
---> Package cheese-libs.x86_64 2:3.4.2-2.fc17 will be updated
---> Package cheese-libs.x86_64 2:3.5.2-4.fc18 will be an update
---> Package eog.x86_64 0:3.4.1-2.fc17 will be updated
---> Package eog.x86_64 0:3.5.1-2.fc18 will be an update
---> Package evolution.x86_64 0:3.4.2-1.fc17 will be updated
---> Package evolution.x86_64 0:3.5.2-2.fc18 will be obsoleting
--> Processing Dependency: evolution-data-server >= 3.5.2 for package: evolution-3.5.2-2.fc18.x86_64
--> Processing Dependency: libedataserverui-3.0.so.3()(64bit) for package: evolution-3.5.2-2.fc18.x86_64
--> Processing Dependency: libecal-1.2.so.12()(64bit) for package: evolution-3.5.2-2.fc18.x86_64
--> Processing Dependency: libebackend-1.2.so.3()(64bit) for package: evolution-3.5.2-2.fc18.x86_64
--> Processing Dependency: libcamel-1.2.so.36()(64bit) for package: evolution-3.5.2-2.fc18.x86_64
---> Package evolution-NetworkManager.x86_64 0:3.4.2-1.fc17 will be obsoleted
---> Package gnome-color-manager.x86_64 0:3.4.2-1.fc17 will be updated
---> Package gnome-color-manager.x86_64 0:3.5.1-3.fc18 will be an update
--> Processing Dependency: libtiff.so.5(LIBTIFF_4.0)(64bit) for package: gnome-color-manager-3.5.1-3.fc18.x86_64
--> Processing Dependency: libtiff.so.5()(64bit) for package: gnome-color-manager-3.5.1-3.fc18.x86_64
--> Processing Dependency: libexiv2.so.12()(64bit) for package: gnome-color-manager-3.5.1-3.fc18.x86_64
--> Processing Dependency: libcolord-gtk.so.1()(64bit) for package: gnome-color-manager-3.5.1-3.fc18.x86_64
---> Package gnome-contacts.x86_64 0:3.4.1-1.fc17 will be updated
---> Package gnome-contacts.x86_64 0:3.5.1-1.fc18 will be an update
---> Package gnome-documents.x86_64 0:0.4.2-1.fc17 will be updated
---> Package gnome-documents.x86_64 0:0.5.2.1-2.fc18 will be an update
--> Processing Dependency: libzapojit-0.0.so.0()(64bit) for package: gnome-documents-0.5.2.1-2.fc18.x86_64
---> Package gnome-panel.x86_64 0:3.4.2.1-1.fc17 will be updated
---> Package gnome-panel.x86_64 0:3.4.2.1-2.fc18 will be an update
--> Processing Dependency: gnome-panel-libs(x86-64) = 3.4.2.1-2.fc18 for package: gnome-panel-3.4.2.1-2.fc18.x86_64
---> Package gnome-screensaver.x86_64 0:3.4.1-1.fc17 will be updated
---> Package gnome-screensaver.x86_64 0:3.4.1-2.fc18 will be an update
--> Processing Dependency: libgnomekbdui.so.8()(64bit) for package: gnome-screensaver-3.4.1-2.fc18.x86_64
--> Processing Dependency: libgnomekbd.so.8()(64bit) for package: gnome-screensaver-3.4.1-2.fc18.x86_64
---> Package gnome-settings-daemon.x86_64 0:3.4.2-1.fc17 will be updated
---> Package gnome-settings-daemon.x86_64 0:3.5.2-4.fc18 will be an update
---> Package nautilus.x86_64 0:3.4.2-5.fc17 will be updated
--> Processing Dependency: nautilus = 3.4.2-5.fc17 for package: nautilus-extensions-3.4.2-5.fc17.x86_64
---> Package nautilus.x86_64 0:3.5.2-1.fc18 will be an update
--> Running transaction check
---> Package colord-gtk.x86_64 0:0.1.21-1.fc18 will be installed
--> Processing Dependency: colord = 0.1.21-1.fc18 for package: colord-gtk-0.1.21-1.fc18.x86_64
---> Package evolution-data-server.x86_64 0:3.4.2-1.fc17 will be updated
--> Processing Dependency: libecal-1.2.so.11()(64bit) for package: gnome-shell-3.4.1-5.fc17.x86_64
--> Processing Dependency: libedataserverui-3.0.so.1()(64bit) for package: gnome-shell-3.4.1-5.fc17.x86_64
--> Processing Dependency: libedataserverui-3.0.so.1()(64bit) for package: 1:nautilus-sendto-3.0.2-2.fc17.x86_64
---> Package evolution-data-server.x86_64 0:3.5.2-1.fc18 will be an update
---> Package exiv2-libs.x86_64 0:0.22-5.fc17 will be updated
--> Processing Dependency: libexiv2.so.11()(64bit) for package: libgexiv2-0.4.1-1.fc17.x86_64
--> Processing Dependency: libexiv2.so.11()(64bit) for package: shotwell-0.12.3-1.fc17.x86_64
---> Package exiv2-libs.x86_64 0:0.23-1.fc18 will be an update
---> Package gnome-panel-libs.x86_64 0:3.4.2.1-1.fc17 will be updated
---> Package gnome-panel-libs.x86_64 0:3.4.2.1-2.fc18 will be an update
---> Package libgnomekbd.x86_64 0:3.4.0.2-2.fc17 will be updated
--> Processing Dependency: libgnomekbd.so.7()(64bit) for package: ibus-1.4.99.20120428-2.fc17.x86_64
--> Processing Dependency: libgnomekbdui.so.7()(64bit) for package: ibus-1.4.99.20120428-2.fc17.x86_64
---> Package libgnomekbd.x86_64 0:3.5.2-2.fc18 will be an update
---> Package libtiff.x86_64 0:3.9.5-3.fc17 will be updated
--> Processing Dependency: libtiff.so.3()(64bit) for package: ghostscript-9.05-1.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: gdk-pixbuf2-2.26.1-1.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: 1:qt-x11-4.8.2-2.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: 1:cups-libs-1.5.2-12.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: sane-backends-libs-1.0.22-10.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: sane-backends-drivers-scanners-1.0.22-10.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: argyllcms-1.4.0-2.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: tracker-0.14.1-1.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: libgxps-0.2.2-1.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: evince-libs-3.4.0-2.fc17.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: sane-backends-1.0.22-10.fc17.x86_64
---> Package libtiff.x86_64 0:4.0.1-2.fc18 will be an update
--> Processing Dependency: libjbig.so.2.0()(64bit) for package: libtiff-4.0.1-2.fc18.x86_64
---> Package libzapojit.x86_64 0:0.0.2-2.fc18 will be installed
---> Package nautilus-extensions.x86_64 0:3.4.2-5.fc17 will be updated
---> Package nautilus-extensions.x86_64 0:3.5.2-1.fc18 will be an update
--> Running transaction check
---> Package argyllcms.x86_64 0:1.4.0-2.fc17 will be updated
---> Package argyllcms.x86_64 0:1.4.0-3.fc18 will be an update
---> Package colord.x86_64 0:0.1.21-1.fc17 will be updated
---> Package colord.x86_64 0:0.1.21-1.fc18 will be an update
---> Package cups-libs.x86_64 1:1.5.2-12.fc17 will be updated
--> Processing Dependency: cups-libs(x86-64) = 1:1.5.2-12.fc17 for package: 1:cups-1.5.2-12.fc17.x86_64
---> Package cups-libs.x86_64 1:1.5.3-3.fc18 will be an update
---> Package evince-libs.x86_64 0:3.4.0-2.fc17 will be updated
--> Processing Dependency: evince-libs = 3.4.0-2.fc17 for package: evince-3.4.0-2.fc17.x86_64
---> Package evince-libs.x86_64 0:3.5.2-1.fc18 will be an update
---> Package gdk-pixbuf2.x86_64 0:2.26.1-1.fc17 will be updated
--> Processing Dependency: gdk-pixbuf2 = 2.26.1-1.fc17 for package: gdk-pixbuf2-devel-2.26.1-1.fc17.x86_64
---> Package gdk-pixbuf2.x86_64 0:2.26.1-1.fc18 will be an update
---> Package ghostscript.x86_64 0:9.05-1.fc17 will be updated
--> Processing Dependency: ghostscript = 9.05-1.fc17 for package: ghostscript-cups-9.05-1.fc17.x86_64
---> Package ghostscript.x86_64 0:9.05-1.fc17 will be updated
---> Package ghostscript.x86_64 0:9.05-3.fc18 will be an update
---> Package gnome-shell.x86_64 0:3.4.1-5.fc17 will be updated
---> Package gnome-shell.x86_64 0:3.5.2-3.fc18 will be an update
---> Package ibus.x86_64 0:1.4.99.20120428-2.fc17 will be updated
--> Processing Dependency: ibus = 1.4.99.20120428-2.fc17 for package: ibus-gtk2-1.4.99.20120428-2.fc17.x86_64
--> Processing Dependency: ibus = 1.4.99.20120428-2.fc17 for package: ibus-gtk3-1.4.99.20120428-2.fc17.x86_64
---> Package ibus.x86_64 0:1.4.99.20120428-3.fc18 will be an update
--> Processing Dependency: ibus-libs = 1.4.99.20120428-3.fc18 for package: ibus-1.4.99.20120428-3.fc18.x86_64
---> Package jbigkit-libs.x86_64 0:2.0-6.fc18 will be installed
---> Package libgexiv2.x86_64 0:0.4.1-1.fc17 will be updated
---> Package libgexiv2.x86_64 0:0.4.1-2.fc18 will be an update
---> Package libgxps.x86_64 0:0.2.2-1.fc17 will be updated
---> Package libgxps.x86_64 0:0.2.2-2.fc18 will be an update
---> Package libtiff-compat.x86_64 0:4.0.1-2.fc18 will be installed
---> Package nautilus-sendto.x86_64 1:3.0.2-2.fc17 will be updated
---> Package nautilus-sendto.x86_64 1:3.0.3-1.fc18 will be an update
---> Package qt-x11.x86_64 1:4.8.2-2.fc17 will be updated
---> Package qt-x11.x86_64 1:4.8.2-3.fc18 will be an update
--> Processing Dependency: qt(x86-64) = 1:4.8.2-3.fc18 for package: 1:qt-x11-4.8.2-3.fc18.x86_64
---> Package sane-backends.x86_64 0:1.0.22-10.fc17 will be updated
---> Package sane-backends.x86_64 0:1.0.22-10.fc17 will be updated
---> Package sane-backends.x86_64 0:1.0.22-10.fc18 will be an update
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.22-10.fc17 will be updated
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.22-10.fc17 will be updated
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.22-10.fc18 will be an update
---> Package sane-backends-libs.x86_64 0:1.0.22-10.fc17 will be updated
---> Package sane-backends-libs.x86_64 0:1.0.22-10.fc17 will be updated
---> Package sane-backends-libs.x86_64 0:1.0.22-10.fc18 will be an update
---> Package shotwell.x86_64 0:0.12.3-1.fc17 will be updated
---> Package shotwell.x86_64 0:0.12.3-1.fc18 will be an update
---> Package tracker.x86_64 0:0.14.1-1.fc17 will be updated
---> Package tracker.x86_64 0:0.14.1-1.fc18 will be an update
--> Running transaction check
---> Package cups.x86_64 1:1.5.2-12.fc17 will be updated
---> Package cups.x86_64 1:1.5.3-3.fc18 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.16)(64bit) for package: 1:cups-1.5.3-3.fc18.x86_64
---> Package evince.x86_64 0:3.4.0-2.fc17 will be updated
--> Processing Dependency: evince = 3.4.0-2.fc17 for package: evince-nautilus-3.4.0-2.fc17.x86_64
---> Package evince.x86_64 0:3.5.2-1.fc18 will be an update
---> Package gdk-pixbuf2-devel.x86_64 0:2.26.1-1.fc17 will be updated
---> Package gdk-pixbuf2-devel.x86_64 0:2.26.1-1.fc18 will be an update
---> Package ghostscript-cups.x86_64 0:9.05-1.fc17 will be updated
---> Package ghostscript-cups.x86_64 0:9.05-3.fc18 will be an update
---> Package ibus-gtk2.x86_64 0:1.4.99.20120428-2.fc17 will be updated
---> Package ibus-gtk2.x86_64 0:1.4.99.20120428-3.fc18 will be an update
---> Package ibus-gtk3.x86_64 0:1.4.99.20120428-2.fc17 will be updated
---> Package ibus-gtk3.x86_64 0:1.4.99.20120428-3.fc18 will be an update
---> Package ibus-libs.x86_64 0:1.4.99.20120428-2.fc17 will be updated
---> Package ibus-libs.x86_64 0:1.4.99.20120428-3.fc18 will be an update
---> Package qt.x86_64 1:4.8.2-2.fc17 will be updated
---> Package qt.x86_64 1:4.8.2-3.fc18 will be an update
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: 1:qt-4.8.2-3.fc18.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: 1:qt-4.8.2-3.fc18.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: 1:qt-4.8.2-3.fc18.x86_64
--> Running transaction check
---> Package evince-nautilus.x86_64 0:3.4.0-2.fc17 will be updated
---> Package evince-nautilus.x86_64 0:3.5.2-1.fc18 will be an update
---> Package glibc.x86_64 0:2.15-37.fc17 will be updated
--> Processing Dependency: glibc = 2.15-37.fc17 for package: glibc-common-2.15-37.fc17.x86_64
--> Processing Dependency: glibc = 2.15-37.fc17 for package: glibc-headers-2.15-37.fc17.x86_64
--> Processing Dependency: glibc = 2.15-37.fc17 for package: glibc-devel-2.15-37.fc17.x86_64
---> Package glibc.x86_64 0:2.15.90-14.fc18 will be an update
---> Package openssl.x86_64 1:1.0.0j-1.fc17 will be obsoleted
--> Processing Dependency: openssl >= 0.9.8k-4 for package: openconnect-3.20-1.fc17.x86_64
---> Package openssl-libs.x86_64 1:1.0.1c-1.fc18 will be obsoleting
--> Running transaction check
---> Package glibc-common.x86_64 0:2.15-37.fc17 will be updated
---> Package glibc-common.x86_64 0:2.15.90-14.fc18 will be an update
---> Package glibc-devel.x86_64 0:2.15-37.fc17 will be updated
---> Package glibc-devel.x86_64 0:2.15.90-14.fc18 will be an update
---> Package glibc-headers.x86_64 0:2.15-37.fc17 will be updated
---> Package glibc-headers.x86_64 0:2.15.90-14.fc18 will be an update
---> Package openconnect.x86_64 0:3.20-1.fc17 will be updated
--> Processing Dependency: libopenconnect.so.1()(64bit) for package: NetworkManager-openconnect-0.9.4.0-3.fc17.x86_64
--> Processing Dependency: libopenconnect.so.1(OPENCONNECT_1.0)(64bit) for package: NetworkManager-openconnect-0.9.4.0-3.fc17.x86_64
--> Processing Dependency: libopenconnect.so.1(OPENCONNECT_1.4)(64bit) for package: NetworkManager-openconnect-0.9.4.0-3.fc17.x86_64
---> Package openconnect.x86_64 0:4.00-1.fc18 will be an update
--> Processing Dependency: libtspi.so.1()(64bit) for package: openconnect-4.00-1.fc18.x86_64
--> Running transaction check
---> Package NetworkManager-openconnect.x86_64 0:0.9.4.0-3.fc17 will be updated
---> Package NetworkManager-openconnect.x86_64 0:0.9.4.0-7.git20120612.fc18 will be an update
---> Package trousers.x86_64 0:0.3.6-2.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

=======================================================================================
 Package                         Arch    Version                        Repository
                                                                                  Size
=======================================================================================
Installing:
 evolution                       x86_64  3.5.2-2.fc18                   rawhide  8.8 M
     replacing  evolution-NetworkManager.x86_64 3.4.2-1.fc17
 openssl-libs                    x86_64  1:1.0.1c-1.fc18                rawhide  828 k
     replacing  openssl.x86_64 1:1.0.0j-1.fc17
Updating:
 control-center                  x86_64  1:3.5.2-1.fc18                 rawhide  3.3 M
Installing for dependencies:
 colord-gtk                      x86_64  0.1.21-1.fc18                  rawhide   15 k
 jbigkit-libs                    x86_64  2.0-6.fc18                     rawhide   42 k
 libtiff-compat                  x86_64  4.0.1-2.fc18                   rawhide  134 k
 libzapojit                      x86_64  0.0.2-2.fc18                   rawhide   35 k
 trousers                        x86_64  0.3.6-2.fc17                   fedora   264 k
Updating for dependencies:
 NetworkManager-openconnect      x86_64  0.9.4.0-7.git20120612.fc18     rawhide   84 k
 argyllcms                       x86_64  1.4.0-3.fc18                   rawhide  1.2 M
 cheese                          x86_64  2:3.5.2-4.fc18                 rawhide  2.8 M
 cheese-libs                     x86_64  2:3.5.2-4.fc18                 rawhide  2.9 M
 colord                          x86_64  0.1.21-1.fc18                  rawhide  217 k
 control-center-filesystem       x86_64  1:3.5.2-1.fc18                 rawhide   54 k
 cups                            x86_64  1:1.5.3-3.fc18                 rawhide  2.1 M
 cups-libs                       x86_64  1:1.5.3-3.fc18                 rawhide  357 k
 eog                             x86_64  3.5.1-2.fc18                   rawhide  2.7 M
 evince                          x86_64  3.5.2-1.fc18                   rawhide  5.3 M
 evince-libs                     x86_64  3.5.2-1.fc18                   rawhide  273 k
 evince-nautilus                 x86_64  3.5.2-1.fc18                   rawhide   29 k
 evolution-data-server           x86_64  3.5.2-1.fc18                   rawhide  2.9 M
 exiv2-libs                      x86_64  0.23-1.fc18                    rawhide  812 k
 gdk-pixbuf2                     x86_64  2.26.1-1.fc18                  rawhide  504 k
 gdk-pixbuf2-devel               x86_64  2.26.1-1.fc18                  rawhide  195 k
 ghostscript                     x86_64  9.05-3.fc18                    rawhide  4.2 M
 ghostscript-cups                x86_64  9.05-3.fc18                    rawhide   50 k
 glibc                           x86_64  2.15.90-14.fc18                rawhide  3.6 M
 glibc-common                    x86_64  2.15.90-14.fc18                rawhide   11 M
 glibc-devel                     x86_64  2.15.90-14.fc18                rawhide  991 k
 glibc-headers                   x86_64  2.15.90-14.fc18                rawhide  627 k
 gnome-color-manager             x86_64  3.5.1-3.fc18                   rawhide  1.4 M
 gnome-contacts                  x86_64  3.5.1-1.fc18                   rawhide  292 k
 gnome-desktop3                  x86_64  3.5.2-3.fc18                   rawhide  579 k
 gnome-documents                 x86_64  0.5.2.1-2.fc18                 rawhide  250 k
 gnome-panel                     x86_64  3.4.2.1-2.fc18                 rawhide  1.9 M
 gnome-panel-libs                x86_64  3.4.2.1-2.fc18                 rawhide   70 k
 gnome-screensaver               x86_64  3.4.1-2.fc18                   rawhide  287 k
 gnome-settings-daemon           x86_64  3.5.2-4.fc18                   rawhide  1.0 M
 gnome-shell                     x86_64  3.5.2-3.fc18                   rawhide  936 k
 ibus                            x86_64  1.4.99.20120428-3.fc18         rawhide  389 k
 ibus-gtk2                       x86_64  1.4.99.20120428-3.fc18         rawhide   35 k
 ibus-gtk3                       x86_64  1.4.99.20120428-3.fc18         rawhide   35 k
 ibus-libs                       x86_64  1.4.99.20120428-3.fc18         rawhide  181 k
 libgexiv2                       x86_64  0.4.1-2.fc18                   rawhide   48 k
 libgnomekbd                     x86_64  3.5.2-2.fc18                   rawhide  154 k
 libgxps                         x86_64  0.2.2-2.fc18                   rawhide   63 k
 libtiff                         x86_64  4.0.1-2.fc18                   rawhide  153 k
 nautilus                        x86_64  3.5.2-1.fc18                   rawhide  2.6 M
 nautilus-extensions             x86_64  3.5.2-1.fc18                   rawhide   59 k
 nautilus-sendto                 x86_64  1:3.0.3-1.fc18                 rawhide  181 k
 openconnect                     x86_64  4.00-1.fc18                    rawhide  205 k
 qt                              x86_64  1:4.8.2-3.fc18                 rawhide  4.3 M
 qt-x11                          x86_64  1:4.8.2-3.fc18                 rawhide   12 M
 sane-backends                   x86_64  1.0.22-10.fc18                 rawhide  980 k
 sane-backends-drivers-scanners  x86_64  1.0.22-10.fc18                 rawhide  2.0 M
 sane-backends-libs              x86_64  1.0.22-10.fc18                 rawhide   77 k
 shotwell                        x86_64  0.12.3-1.fc18                  rawhide  2.5 M
 tracker                         x86_64  0.14.1-1.fc18                  rawhide  1.2 M

Transaction Summary
=======================================================================================
Install  2 Packages (+ 5 Dependent packages)
Upgrade  1 Package  (+50 Dependent packages)

Total download size: 89 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
rawhide/prestodelta                                             | 2.9 MB     00:04     
Processing delta metadata
Download delta size: 200 k
(1/4): gdk-pixbuf2-2.26.1-1.fc17_2.26.1-1.fc18.x86_64.drpm      |  39 kB     00:00     
(2/4): gdk-pixbuf2-devel-2.26.1-1.fc17_2.26.1-1.fc18.x86_64.drp |  20 kB     00:00     
(3/4): gnome-screensaver-3.4.1-1.fc17_3.4.1-2.fc18.x86_64.drpm  | 104 kB     00:00     
(4/4): libgnomekbd-3.4.0.2-2.fc17_3.5.2-2.fc18.x86_64.drpm      |  36 kB     00:00     
Finishing rebuild of rpms, from deltarpms
<locally rebuilding deltarpms>                                  | 1.1 MB     00:01     
Presto reduced the update size by 83% (from 1.1 M to 200 k).
Package(s) data still to download: 78 M
(1/54): NetworkManager-openconnect-0.9.4.0-7.git20120612.fc18.x |  84 kB     00:00     
(2/54): argyllcms-1.4.0-3.fc18.x86_64.rpm                       | 1.2 MB     00:02     
(3/54): cheese-3.5.2-4.fc18.x86_64.rpm                          | 2.8 MB     00:04     
(4/54): cheese-libs-3.5.2-4.fc18.x86_64.rpm                     | 2.9 MB     00:03     
(5/54): colord-0.1.21-1.fc18.x86_64.rpm                         | 217 kB     00:00     
(6/54): colord-gtk-0.1.21-1.fc18.x86_64.rpm                     |  15 kB     00:00     
(7/54): control-center-3.5.2-1.fc18.x86_64.rpm                  | 3.3 MB     00:05     
(8/54): control-center-filesystem-3.5.2-1.fc18.x86_64.rpm       |  54 kB     00:00     
(9/54): cups-1.5.3-3.fc18.x86_64.rpm                            | 2.1 MB     00:02     
(10/54): cups-libs-1.5.3-3.fc18.x86_64.rpm                      | 357 kB     00:00     
(11/54): eog-3.5.1-2.fc18.x86_64.rpm                            | 2.7 MB     00:03     
(12/54): evince-3.5.2-1.fc18.x86_64.rpm                         | 5.3 MB     00:06     
(13/54): evince-libs-3.5.2-1.fc18.x86_64.rpm                    | 273 kB     00:00     
(14/54): evince-nautilus-3.5.2-1.fc18.x86_64.rpm                |  29 kB     00:00     
(15/54): evolution-3.5.2-2.fc18.x86_64.rpm                      | 8.8 MB     00:12     
(16/54): evolution-data-server-3.5.2-1.fc18.x86_64.rpm          | 2.9 MB     00:03     
(17/54): exiv2-libs-0.23-1.fc18.x86_64.rpm                      | 812 kB     00:01     
(18/54): ghostscript-9.05-3.fc18.x86_64.rpm                     | 4.2 MB     00:05     
(19/54): ghostscript-cups-9.05-3.fc18.x86_64.rpm                |  50 kB     00:00     
(20/54): glibc-2.15.90-14.fc18.x86_64.rpm                       | 3.6 MB     00:04     
(21/54): glibc-common-2.15.90-14.fc18.x86_64.rpm                |  11 MB     00:13     
(22/54): glibc-devel-2.15.90-14.fc18.x86_64.rpm                 | 991 kB     00:01     
(23/54): glibc-headers-2.15.90-14.fc18.x86_64.rpm               | 627 kB     00:00     
(24/54): gnome-color-manager-3.5.1-3.fc18.x86_64.rpm            | 1.4 MB     00:01     
(25/54): gnome-contacts-3.5.1-1.fc18.x86_64.rpm                 | 292 kB     00:00     
(26/54): gnome-desktop3-3.5.2-3.fc18.x86_64.rpm                 | 579 kB     00:00     
(27/54): gnome-documents-0.5.2.1-2.fc18.x86_64.rpm              | 250 kB     00:00     
(28/54): gnome-panel-3.4.2.1-2.fc18.x86_64.rpm                  | 1.9 MB     00:02     
(29/54): gnome-panel-libs-3.4.2.1-2.fc18.x86_64.rpm             |  70 kB     00:00     
(30/54): gnome-settings-daemon-3.5.2-4.fc18.x86_64.rpm          | 1.0 MB     00:01     
(31/54): gnome-shell-3.5.2-3.fc18.x86_64.rpm                    | 936 kB     00:01     
(32/54): ibus-1.4.99.20120428-3.fc18.x86_64.rpm                 | 389 kB     00:00     
(33/54): ibus-gtk2-1.4.99.20120428-3.fc18.x86_64.rpm            |  35 kB     00:00     
(34/54): ibus-gtk3-1.4.99.20120428-3.fc18.x86_64.rpm            |  35 kB     00:00     
(35/54): ibus-libs-1.4.99.20120428-3.fc18.x86_64.rpm            | 181 kB     00:00     
(36/54): jbigkit-libs-2.0-6.fc18.x86_64.rpm                     |  42 kB     00:00     
(37/54): libgexiv2-0.4.1-2.fc18.x86_64.rpm                      |  48 kB     00:00     
(38/54): libgxps-0.2.2-2.fc18.x86_64.rpm                        |  63 kB     00:00     
(39/54): libtiff-4.0.1-2.fc18.x86_64.rpm                        | 153 kB     00:00     
(40/54): libtiff-compat-4.0.1-2.fc18.x86_64.rpm                 | 134 kB     00:00     
(41/54): libzapojit-0.0.2-2.fc18.x86_64.rpm                     |  35 kB     00:00     
(42/54): nautilus-3.5.2-1.fc18.x86_64.rpm                       | 2.6 MB     00:04     
(43/54): nautilus-extensions-3.5.2-1.fc18.x86_64.rpm            |  59 kB     00:00     
(44/54): nautilus-sendto-3.0.3-1.fc18.x86_64.rpm                | 181 kB     00:00     
(45/54): openconnect-4.00-1.fc18.x86_64.rpm                     | 205 kB     00:00     
(46/54): openssl-libs-1.0.1c-1.fc18.x86_64.rpm                  | 828 kB     00:00     
(47/54): qt-4.8.2-3.fc18.x86_64.rpm                             | 4.3 MB     00:05     
(48/54): qt-x11-4.8.2-3.fc18.x86_64.rpm                         |  12 MB     00:14     
(49/54): sane-backends-1.0.22-10.fc18.x86_64.rpm                | 980 kB     00:01     
(50/54): sane-backends-drivers-scanners-1.0.22-10.fc18.x86_64.r | 2.0 MB     00:02     
(51/54): sane-backends-libs-1.0.22-10.fc18.x86_64.rpm           |  77 kB     00:00     
(52/54): shotwell-0.12.3-1.fc18.x86_64.rpm                      | 2.5 MB     00:03     
(53/54): tracker-0.14.1-1.fc18.x86_64.rpm                       | 1.2 MB     00:01     
(54/54): trousers-0.3.6-2.fc17.x86_64.rpm                       | 264 kB     00:00     
---------------------------------------------------------------------------------------
Total                                                  606 kB/s |  88 MB     02:29     
Running Transaction Check
ERROR with transaction check vs depsolve:
openssl >= 0.9.8k-4 is needed by openconnect-4.00-1.fc18.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
 You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-06-22.11-16.c8_ZJu.yumtx
Comment 1 James Antill 2012-06-22 15:58:18 EDT
Fix upstream ... or just add openssl manually.
Comment 2 Stef Walter 2012-06-23 09:20:14 EDT
Right, I got this worked out on my system. Thanks. Reported it so that it could perhaps be fixed for others.
Comment 3 Fedora Update System 2012-06-25 04:31:50 EDT
yum-3.4.3-28.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/yum-3.4.3-28.fc17
Comment 4 Fedora Update System 2012-06-27 23:41:28 EDT
yum-3.4.3-28.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora End Of Life 2013-04-03 16:29:37 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19
Comment 6 Fedora End Of Life 2015-01-09 17:30:55 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 7 Fedora End Of Life 2015-02-18 06:08:29 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.