Bug 83480 - file /usr/share/man/man5/dhcp-options.5.gz from install of dhclient-3.0pl1-23 conflicts with file from package dhcp-options-3.0pl1-19
file /usr/share/man/man5/dhcp-options.5.gz from install of dhclient-3.0pl1-23...
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: dhcp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-04 15:01 EST by Nicolas Mailhot
Modified: 2007-04-18 12:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-04 16:11:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2003-02-04 15:01:50 EST
A rawhide apt sync fails with :

file /usr/share/man/man5/dhcp-options.5.gz from install of dhclient-3.0pl1-23
conflicts with file from package dhcp-options-3.0pl1-19

(really stupid thing, while my apt rpm experience has been great it is sometimes
suprisingly fragile. But everyone except Red Hat seems to be using apt to
distribute rpms for Red hat now. Vox populi...)
Comment 1 Daniel Walsh 2003-02-04 16:11:04 EST
file /usr/share/man/man5/dhcp-options.5.gz from install of dhclient-3.0pl1-23
conflicts with file from package dhcp-options-3.0pl1-19dhcp-options-3.0pl1-19

You will need to remove dhcp-options before installing.  We had a problem in an
earlier release where this options man page was being installed by two different
packages.  We have tried a couple of different ways of handling it and have
decided to only have it in the dhclient package.  

Dan
Comment 2 Corey MJ Wirun 2003-07-13 15:52:40 EDT
How about you tell us how to 'remove dhcp-options before installing'?  I have 
the same problem and (of course) simply removing the offending file from the 
man5 directory does not work.

thanks!
Comment 3 Corey MJ Wirun 2003-07-13 15:56:59 EDT
Further clarification:  I had dhclient installed first, then I tried to 
install dhcp-3.0p11-9.i386.rpm (since my box is both a dhcp client from my 
ISP, and it gives out dhcp addresses internally), and I get the same man file 
conflict.

Note You need to log in before you can comment on or make changes to this bug.