Bug 834872 - [abrt] evolution-data-server-3.4.3-1.fc17: __libc_res_nsend: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.3-1.fc17: __libc_res_nsend: Process /usr/lib...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6e1d70388541fd2190e13ac9b67...
:
: 881039 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 08:55 EDT by mail@romal.de
Modified: 2012-11-29 02:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 07:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (110.16 KB, text/plain)
2012-06-24 08:55 EDT, mail@romal.de
no flags Details
File: maps (42.26 KB, text/plain)
2012-06-24 08:55 EDT, mail@romal.de
no flags Details
File: dso_list (8.76 KB, text/plain)
2012-06-24 08:55 EDT, mail@romal.de
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 651971 None None None 2012-06-25 07:38:13 EDT

  None (edit)
Description mail@romal.de 2012-06-24 08:55:11 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: __libc_res_nsend
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.4.3-1.fc17.x86_64
pid:            1133
pwd:            /
time:           Sa 23 Jun 2012 08:17:58 CEST
uid:            1000
username:       romal
var_log_messages: Jun 23 08:17:59 chessur abrt[1250]: Saved core dump of pid 1133 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-06-23-08:17:58-1133 (149393408 bytes)
xsession_errors: 

backtrace:      Text file, 112801 bytes
dso_list:       Text file, 8973 bytes
maps:           Text file, 43278 bytes

build_ids:
:4c9c864a7c7b7ed702088955821d58137803462d
:afeb51818824321be704af44ec7b6626d0bb8a37
:c78e74dad13b72dfad107a962ca2071b5d5ad8c8
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:fad2d57f73db1d2b51917a93ac42fb4e1308b141
:1ef4803abe5c80b3c2836fd26bdd26662277d938
:1a262290abc47e43b15d179c909c389831958b90
:6880802db4dbe99bf291c5ca4e33a98ed02059fe
:6668de624a10d486a3484d5b4921f87b1e77d36c
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:8f7c190397d7c1f617e66f18f759714662b60367
:67792c148d2b8f13f6732c9367e926c26d7376c5
:7cd469bef85517e6c46201e836de3982da0c1dfe
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:822e9b3523e8312240f41a25722d539bc77ed436
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:5826afc35750b4addfe993bba7da51974fe51838
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:d804f8ee47797da9213a92f00cd095ecada8d79f
:8d646f64cd4a6c19985423dfab9f8668c6af7f80
:4b044fe80e4c1b69986abc4b160c303048005d4e
:6086bff484a49cc8b80cb714d7e83a6391394800
:099355d23b6f33b6852e1620fe4a328f2a798a63
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:f1c5764c91642a33bec2d4ba5adbefc196cc8d60
:e99c86eb3485e54972f176ba34d78396596de7af
:710b0d8cc36603d66327090defd37c99daa38f28
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:858760438fca57be9b8c9e559ff18e4946f4989f
:a7bc27f418bbacc240181eb0294dd00f36650d94
:253afe744466fe7580bbb6040de6183dba9e2b02
:cd6934c7ffdc10b4626f8a94336de83eb989545e
:99c23b21038c62b0628b93610fb54c5900c40ffd
:e56fb6650b2d4190d3c3e33ae068ee7cb73f30bf
:ff8d78c2ca513147704d025ce84fe9304f7ef445
:a48a153ef63aaf23e1349196f0ca185bcf42397e
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:535ee166aabdb98e39b6ae2a7a8876780f2b29b5
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:c2f5ae8bd64df0fc996cf96b95525a8f8fb28fd2
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:929d271f51370434d6e9f63b74694fb424470462
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:30e315a1c7327aaffd273a717f82fb7274940f38
:c7fcfec5dfacc6b5c46fa4fc89e2bcea9fa5f14e
:faca16f15d87b83d2947a386e319b02f724dcbb5
:091927b7a315243a2ff0383dfca1fd2c665405bf
:0c861d4584a090c315010d8e5d9ab13ceb746ae5
:fc80c1c9350b0dee1c27d0acbbb9df964a7132e2
:31243d0d107bba586a96433c76c87a26db1e826c
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:de022a6c73534bb11f7963ef6434df0a99705ccb
:bffbcd62e7590e0462384693e4d36fe8c6463b4a
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:a6a0a700385259f7ea2c4650dcf23e8367a8ef67
:404cbecd24d186758ed474b345313da28b2990fa
:e2a1d63a3317348a77a35b586340e0dc01110d09
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:7c35310fc506498c612d5d982ab03becc4b4817c
:350920b52e92655cdb258fa5f96fe7004ad07a52
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:aaa1236e690a9d2f230ade4b8d4387c22200ba9f
:10db86ab9481dc0e2bd0f0c4c987e86a8a1d9a8b
:894e7194203eda5fcff5445d3ce9796de60a749b
:247132297f287226a24c12e683292f5c94013066
:8b33feb27b2125997520fdd21c90c42a65e438f1
:388ccbe3b107145c43ae82205c3392aed373a832
:564422b6f17bd134dd6fdf010548388402d9013a
:b277af36744327e3d58eae76bcdaadcca71a28c6
:f4c064df8745dff15466d705fb049138f9a5c949
:f00a597ce536d478de38b441fc6d4ccbf84d8c85
:508cf66f72e70054a41215f80ed2385c6bb80030
:92876610c0172ee2296d4e07bf661c226ab0c168
:835ece100ae7d8bb3c7f990b52f28ecdeb74975e
:ad0818a36ea58b45bb6646a229105a54f86e25a0
:8f1c8e7a9290087a1de608de917e41455f885af0
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:365970e3dc0d6323d5b7de1f68bbdfc164ac5907
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:54a5cc118d928470da13565de8592b664a9868e0
:01374351e1ef0b8daba92b7a56dc224298f747c0
:46eb8c83b266e03b4d2d37c5ac56accdee78c113
:4555444390434459edd5379df593b6d7382f86be
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/romal/1

core_backtrace:
:894e7194203eda5fcff5445d3ce9796de60a749b 0xad9d __libc_res_nsend libresolv.so.2 -
:894e7194203eda5fcff5445d3ce9796de60a749b 0x8bd0 __libc_res_nquery libresolv.so.2 -
:894e7194203eda5fcff5445d3ce9796de60a749b 0x97aa __libc_res_nsearch libresolv.so.2 -
:5826afc35750b4addfe993bba7da51974fe51838 0x2ad8 _nss_dns_gethostbyname4_r libnss_dns.so.2 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xd90e2 gaih_inet libc.so.6 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xdcc81 getaddrinfo libc.so.6 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x7c91c - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x7cb38 - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6ab42 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:6086bff484a49cc8b80cb714d7e83a6391394800 0x7d14 start_thread libpthread.so.0 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xf19bd clone libc.so.6 -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-yn2HVf18G4,guid=489595704a1e45adbef6c7340000000b
:XDG_RUNTIME_DIR=/run/user/romal
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/romal/keyring-qxwky5/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/729,unix/unix:/tmp/.ICE-unix/729
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:XDG_VTNR=1
:USERNAME=romal
:GDMSESSION=gnome
:XDG_SESSION_ID=1
:GPG_AGENT_INFO=/run/user/romal/keyring-qxwky5/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yn2HVf18G4,guid=489595704a1e45adbef6c7340000000b
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-romal-lxYXGn/database
:USER=romal
:DBUS_STARTER_BUS_TYPE=session
:PWD=/home/romal
:GDM_LANG=de_DE.utf8
:SHLVL=1
:GNOME_KEYRING_CONTROL=/run/user/romal/keyring-qxwky5
:LANG=de_DE.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=romal
:HOME=/home/romal

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62076                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62076                62076                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	0100002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[19955]
:pos:	0
:flags:	04002
:7:socket:[18376]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[19329]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
Comment 1 mail@romal.de 2012-06-24 08:55:15 EDT
Created attachment 593998 [details]
File: backtrace
Comment 2 mail@romal.de 2012-06-24 08:55:18 EDT
Created attachment 593999 [details]
File: maps
Comment 3 mail@romal.de 2012-06-24 08:55:20 EDT
Created attachment 594000 [details]
File: dso_list
Comment 4 Milan Crha 2012-06-25 07:38:13 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=651971
Comment 5 Milan Crha 2012-11-29 02:52:52 EST
*** Bug 881039 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.