Bug 834873 - [TEXT] ovirt-engine-webadmin-portal: allow multiple spice sessions description is too long
[TEXT] ovirt-engine-webadmin-portal: allow multiple spice sessions descriptio...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tomas Jelinek
Tomas Dosek
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 09:02 EDT by Oded Ramraz
Modified: 2012-12-04 15:01 EST (History)
7 users (show)

See Also:
Fixed In Version: si10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:01:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-06-24 09:02:16 EDT
Description of problem:

When adding a new Virtual machine there is a new feature on the console sub tab with the following description: 
"Allow a user to connect to the console of this VM when a different user has also connected since the last boot.Note: With this option selected, the VM will not need to be rebooted before allowing a new user to connect. This may result in exposure of the previous user's session under certain conditions."

This description is too long IMO . We can find a shorter name to this feature and add the description to the manual guide. 
Alternately we can emphasize the Note part in some way because currently it is not emphasized enough.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Itamar Heim 2012-06-24 11:25:09 EDT
1. s/boot.Note/boot. Note/
2. last sentence should probably be removed.
andrew/miki - feel free to suggest something different and short so this text will move to docs.
Comment 2 Yaniv Kaul 2012-06-24 11:34:41 EDT
We could put this in a tooltip if it's a bit too long in the dialog.
Comment 3 Andrew Cathrow 2012-06-25 09:24:07 EDT
Can we put this under some form of advanced tab or drop down (like nfs options on add storage tab)

Text could be "Disable strict user checking" and then have the documentation fill in the blanks
Comment 4 Itamar Heim 2012-06-28 17:29:04 EDT
advanced layout should be similar to NFS Options.
Comment 5 Tomas Jelinek 2012-07-03 12:00:00 EDT
in gerrit: http://gerrit.ovirt.org/#/c/5903
Comment 6 Tomas Jelinek 2012-07-10 04:09:55 EDT
merged: 68b799a8b06226ee6f6b08508e7701da3b25a7e4
Comment 7 Tomas Dosek 2012-07-13 04:25:24 EDT
Verified - si10 - "Allow multiple connections..." has been rephrased to "Disable strict user checking" and has been moved to Advanced parameters list.

Note You need to log in before you can comment on or make changes to this bug.