Bug 834878 - Error in Boot your computer from CD in F17 version of installation quick start guide
Error in Boot your computer from CD in F17 version of installation quick star...
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: installation-quick-start-guide (Show other bugs)
devel
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Jack Reed
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 09:56 EDT by Aaron Konstam
Modified: 2013-06-17 01:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 00:51:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Konstam 2012-06-24 09:56:26 EDT
Description of problem:


Version-Release number of selected component (if applicable):Fedora 17


How reproducible:always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: In the Fedora 17 version of the Installation Quick start guide there is a glaring error in Section 5: Boot your Computer from the CD.
The section is supposed to describe the beginning od the intallation of the F17 Live CD.

In this section is a screen shot Labeled: Figure 1. The Live CD boot screen. What is shown is not the Live CD boot screen and it certainly should not display a choice: Start Fedora 16
Comment 1 Jack Reed 2012-11-08 00:51:45 EST
Hi Aaron,

Thanks for reporting, but I'm not sure how you are not seeing the boot screen at the start of your live image installation. 

I have just confirmed in a VM using Fedora-17-x86_64-Live-Desktop.iso that the boot menu is indeed presented in the same form as Figure 1. Once the 'Start Fedora 17' option is selected from the boot menu, Fedora loads and then offers you the choice of trying Fedora or installing to the hard drive, as expected. In what form are you expecting the boot menu to be presented?

I am closing this bug because the Installation Quick Start Guide does match the behaviour of the ISO, but feel free to post again if there are any specific issues that might have generated your result that may need to be addressed.

Note You need to log in before you can comment on or make changes to this bug.