Bug 834883 - Option "Start tray icon automatically" broken
Summary: Option "Start tray icon automatically" broken
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: https://github.com/FreeRDP/Remmina/is...
Whiteboard:
: 918074 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-06-24 14:19 UTC by Heiko Adams
Modified: 2013-05-24 20:45 UTC (History)
4 users (show)

Fixed In Version: remmina-1.0.0-7.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-24 16:05:58 UTC


Attachments (Terms of Use)

Description Heiko Adams 2012-06-24 14:19:52 UTC
Description of problem:
In current remmina versions the option "Start tray icon automaticly" is broken. After activating an autostart entry for remmina is created but the tray icon doesn't appear on login. When running the autostart-command "remmina -i" remmina says "option parsing failed: Unbekannte Option -i"

Version-Release number of selected component (if applicable):
remmina-plugins-common-1.0.0-4.fc17.x86_64
remmina-plugins-rdp-1.0.0-4.fc17.x86_64
remmina-1.0.0-4.fc17.x86_64
remmina-plugins-vnc-1.0.0-4.fc17.x86_64
remmina-plugins-gnome-1.0.0-4.fc17.x86_64

How reproducible:
allways

Steps to Reproduce:
1. Start remmina
2. Go to options and activate "Start tray icon automaticly" on the applet tab
3. exit remmina
4. Close your session and log in again
  
Actual results:
The remmina tray icon is not present

Expected results:
The remmina tray icon sould be present

Additional info:

Comment 1 Christoph Wickert 2012-06-24 16:05:58 UTC
Seems this option was removed/not implemented in 1.0. I have filed an issue at
https://github.com/FreeRDP/Remmina/issues/76
Feel free to subscribe for updates, otherwise I'll let you know when the problem is bug is resolved through this bug.

In the future, please be so kind as to file an issue upstream when the problem is clearly not packaging related.

Comment 2 Christoph Wickert 2013-05-06 20:28:38 UTC
*** Bug 918074 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2013-05-07 00:58:52 UTC
remmina-1.0.0-7.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/remmina-1.0.0-7.fc19

Comment 4 Fedora Update System 2013-05-07 00:59:27 UTC
remmina-1.0.0-7.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/remmina-1.0.0-7.fc18

Comment 5 Fedora Update System 2013-05-07 01:00:18 UTC
remmina-1.0.0-7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/remmina-1.0.0-7.fc17

Comment 6 Fedora Update System 2013-05-19 02:41:09 UTC
remmina-1.0.0-7.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2013-05-19 02:42:20 UTC
remmina-1.0.0-7.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2013-05-24 20:45:44 UTC
remmina-1.0.0-7.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.