Bug 8349 - Swedish messages are too inaccurate by now
Swedish messages are too inaccurate by now
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-10 16:20 EST by Göran Uddeborg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-11 09:39:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Swedish messages for RPM (88.84 KB, text/plain)
2000-01-10 16:21 EST, Göran Uddeborg
no flags Details

  None (edit)
Description Göran Uddeborg 2000-01-10 16:20:49 EST
RPM comes with Swedish message catlaogues.  But they are very old and
inaccurate.  To the point where they are more confusing than of help.  So I
made an effort and translated all untranslated and all "fuzzy" messages in
the po-file from 3.0.3.

The primary reason to do this was for my own use.  But maybe you would like
to use the translations in the official future versions of RPM too?  I
enclose them for your consideration.  I'm not trying to usurp any official
translator you may have. Only since he/she apparently hasn't had the time
to translate recent versions, I offer my help if you (and/or he/she) want
it.

I would also like to take the opportunity to invite you to use the Free
Translation Project (http://www.iro.umontreal.ca/contrib/po/HTML/) for
administration and coordination of translations of RPM and other
internationalised packages.  I have found its services quite convenient and
useful.  At least from the translator's side; I haven't used it as a
developer.

If you do want to use my translations in official packages, I would like to
subject them to the to the process of "peer review" we have in the Swedish
branch of the Free Translation Project.  But I'll wait to do this until I
hear from you you will actually use my translations.  It's not much use
bothering the other translators as long as I'm the only one seing the
messages.
Comment 1 Göran Uddeborg 2000-01-10 16:21:59 EST
Created attachment 51 [details]
Swedish messages for RPM
Comment 2 Jeff Johnson 2000-01-11 09:39:59 EST
I've added your updated sv.po to rpm-3.0.4. Any assistance in updating
translations will be gratefully received since, except for de,fr,es, we
depend on volunteers for updated translations.

Message catalogues for most of the Red Hat packages are updated through an
automated service as part of i18n-list@redhat.com. You might want to subscribe
(mail to i18n-list-request@redhat.com), and the help file should provide
details on how to update a catalogue. Rpm, for odd reasons, is not part of
that, so your update is particaulrly appreciated.

Note You need to log in before you can comment on or make changes to this bug.