Bug 834970 - [patch] Include wst.xsl and jst.web_core features
[patch] Include wst.xsl and jst.web_core features
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse-wtp-sourceediting (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vladimir Kostadinov
Fedora Extras Quality Assurance
:
Depends On: 833641 834944 834946 834947 834948
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 23:01 EDT by Gerard Ryan
Modified: 2012-06-25 11:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 11:15:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Include wst.xsl and jst.web_core features (9.08 KB, patch)
2012-06-24 23:01 EDT, Gerard Ryan
no flags Details | Diff

  None (edit)
Description Gerard Ryan 2012-06-24 23:01:51 EDT
Created attachment 594094 [details]
Include wst.xsl and jst.web_core features

Description of problem:
I need some more extra features for jbosstools.

This patch builds the org.eclipse.wst.xsl.feature and org.eclipse.jst.web_core.feature features.

I'm not sure if they should even be built in this package, since they require eclipse-wtp-jeetools and eclipse-wtp-webservices...which require this package. I honestly don't know where to put them...I put them here, because sourceediting seems to be the one that provides the features for building, even though some of the plugins are from other places.
Comment 1 Gerard Ryan 2012-06-25 11:15:37 EDT
After talking with akurtakov and nitind, it was decided that it would be better to have separate srpms for these features, to avoid the circular dependencies.

Note You need to log in before you can comment on or make changes to this bug.