Bug 835046 - c-c window is not resizeable and there is a bogus scroll bar because of one line of text
c-c window is not resizeable and there is a bogus scroll bar because of one l...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.0
x86_64 Linux
low Severity low
: beta
: 7.0
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 06:37 EDT by Vladimir Benes
Modified: 2014-06-13 05:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:23:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-06-25 06:37:20 EDT
Description of problem:
we should either make resizeable c-c window or it should be slightly bigger than it's now as now because Universal Access item it needs to scroll one line. 

Version-Release number of selected component (if applicable):
control-center-3.4.2-2.el7


How reproducible:
100%

Steps to Reproduce:
1.open gnome control-center

  
Actual results:
there is a scroll bar doing almost nothing

Expected results:
no scroll bar should be there

Additional info:
Comment 1 Matthias Clasen 2012-10-12 10:30:08 EDT
The scroll bar is not showing in gnome-control-center 3.6.0
Comment 3 Ludek Smid 2014-06-13 05:23:17 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.