Bug 83519 - ja desktop install says skkinput requires dbskkd-cdb
Summary: ja desktop install says skkinput requires dbskkd-cdb
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-05 04:29 UTC by Jens Petersen
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-07 04:09:22 UTC


Attachments (Terms of Use)

Description Jens Petersen 2003-02-05 04:29:35 UTC
Description of problem:
Not sure if I hit the right component since I haven't tracked down
the reason for the problem yet, but on recent trees (after beta4)
when doing a ja desktop install, I got prompted that skkinput requires
dbskkd-cdb, and indeed such information is in "comps.xml".

Version-Release number of selected component (if applicable):
GinGin-re0204.0

How reproducible:
every time

Steps to Reproduce:
1. do a ja desktop install with minor package customization.
    
Actual results:
Get queried that skkinput requires dbskkd-cdb.

Expected results:
No, query since skkinput is installed by default in a ja install afaik.

Comment 1 Tim Powers 2003-02-05 15:44:01 UTC
This sounds like anaconda isn't resolving the deps properly and sucking in the
necessary package automagicly. Changing component to anaconda.

Comment 2 Jeremy Katz 2003-02-06 04:33:59 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.