Bug 835214 - ovirt-engine-webadmin-portal: Add 3.1 features related information to general sub tab
ovirt-engine-webadmin-portal: Add 3.1 features related information to general...
Status: CLOSED DUPLICATE of bug 867642
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
infra
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 15:33 EDT by Oded Ramraz
Modified: 2016-02-10 14:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 19:04:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-06-25 15:33:24 EDT
Description of problem:

We need to update object entities General sub tabs with 3.1 features related information:

Few examples:

Hosts : SPM priority information
Cluster : oVirt / Gluster service information. 
Storage: Advance parameters (?)
VMs : CPU pinning , Multiple Spice sessions 
Pools : Pre started VMs(?)

There are more examples , please advise with PM.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Oded Ramraz 2012-06-25 15:54:45 EDT
One more example : Network adapter port mirroring information .
Comment 2 Oded Ramraz 2012-07-01 03:06:20 EDT
I use the general sub tab a lot , it is much trivial / easy than edit the objects in order to see some parameters values. I think that we should add this information , at least for important fields .
Comment 3 Itamar Heim 2012-10-17 19:04:15 EDT
i splitted to specific per item bugs for those i think are needed more.
oded, please open specific bugs for the others i didn't cover here if relevant.

thanks,
   Itamar

Bug 867642 - add spm priority to host general subtab
Bug 867643 - cluster general subtab: show virt/gluster service status
Bug 867646 - pool general subtab: show number of pre-started VMs

*** This bug has been marked as a duplicate of bug 867642 ***

Note You need to log in before you can comment on or make changes to this bug.