Bug 835289 - [abrt] evolution-3.4.3-1.fc17: PR_Calloc: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-1.fc17: PR_Calloc: Process /usr/bin/evolution was kill...
Status: CLOSED DUPLICATE of bug 789584
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:33e3333ce1fa5a07fc596dadc75...
:
: 875608 882725 915694 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 16:55 EDT by Štefan Gurský
Modified: 2013-02-27 03:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 02:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.51 KB, text/plain)
2012-06-25 16:55 EDT, Štefan Gurský
no flags Details
File: gconf_subtree (15.29 KB, text/plain)
2012-06-25 16:55 EDT, Štefan Gurský
no flags Details
File: xsession_errors (5.06 KB, text/plain)
2012-06-25 16:55 EDT, Štefan Gurský
no flags Details
File: maps (94.45 KB, text/plain)
2012-06-25 16:55 EDT, Štefan Gurský
no flags Details
File: dso_list (19.62 KB, text/plain)
2012-06-25 16:55 EDT, Štefan Gurský
no flags Details
File: build_ids (7.37 KB, text/plain)
2012-06-25 16:55 EDT, Štefan Gurský
no flags Details

  None (edit)
Description Štefan Gurský 2012-06-25 16:55:08 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
crash_function: PR_Calloc
executable:     /usr/bin/evolution
kernel:         3.4.3-1.fc17.x86_64
pid:            5978
pwd:            /home/stevko
time:           Po 25. jún 2012, 22:22:38 CEST
uid:            1000
username:       stevko
var_log_messages: Jun 25 22:22:39 napo abrt[18067]: Saved core dump of pid 5978 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-25-22:22:38-5978 (132165632 bytes)

backtrace:      Text file, 54791 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 20088 bytes
gconf_subtree:  Text file, 15660 bytes
maps:           Text file, 96718 bytes
xsession_errors: Text file, 5183 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/stevko/2

core_backtrace:
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0x7bcca malloc_consolidate libc.so.6 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0x7ce1e _int_malloc libc.so.6 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0x80e6d calloc libc.so.6 -
:aaa1236e690a9d2f230ade4b8d4387c22200ba9f 0x149a3 PR_SetThreadPrivate libnspr4.so -
:cd6934c7ffdc10b4626f8a94336de83eb989545e 0x75b8b - libnss3.so -
:cd6934c7ffdc10b4626f8a94336de83eb989545e 0x75c79 - libnss3.so -
:cd6934c7ffdc10b4626f8a94336de83eb989545e 0x75819 - libnss3.so -
:cd6934c7ffdc10b4626f8a94336de83eb989545e 0x7698a - libnss3.so -
:cd6934c7ffdc10b4626f8a94336de83eb989545e 0x6c5b8 - libnss3.so -
:cd6934c7ffdc10b4626f8a94336de83eb989545e 0x67c80 - libnss3.so -
:f1c5764c91642a33bec2d4ba5adbefc196cc8d60 0xc109 - libssl3.so -
:f1c5764c91642a33bec2d4ba5adbefc196cc8d60 0x164a3 - libssl3.so -
:f1c5764c91642a33bec2d4ba5adbefc196cc8d60 0x2357b - libssl3.so -
:f1c5764c91642a33bec2d4ba5adbefc196cc8d60 0x24852 - libssl3.so -
:f1c5764c91642a33bec2d4ba5adbefc196cc8d60 0x1b088 - libssl3.so -
:1ef4803abe5c80b3c2836fd26bdd26662277d938 0xb1a49 - libcamel-1.2.so.33 -
:31243d0d107bba586a96433c76c87a26db1e826c 0x145db g_object_unref libgobject-2.0.so.0 -
:78807b2a834871434a2e8a14ceb3c74b80b87f49 0x9c12 - libcamelpop3.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x144f8 g_object_unref libgobject-2.0.so.0 -
:78807b2a834871434a2e8a14ceb3c74b80b87f49 0x5612 - libcamelpop3.so -
:31243d0d107bba586a96433c76c87a26db1e826c 0x144f8 g_object_unref libgobject-2.0.so.0 -
:78807b2a834871434a2e8a14ceb3c74b80b87f49 0xb1e7 - libcamelpop3.so -
:1ef4803abe5c80b3c2836fd26bdd26662277d938 0x98e35 camel_service_disconnect_sync libcamel-1.2.so.33 -
:378dc34e22532d0fe16585a71786a8ff3b2b0d51 0x17792 - libemail-engine.so -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6cd5e - libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x5c11e - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6ab42 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x6a345 - libglib-2.0.so.0 -
:6086bff484a49cc8b80cb714d7e83a6391394800 0x7d14 start_thread libpthread.so.0 -
:ff8d78c2ca513147704d025ce84fe9304f7ef445 0xf19bd clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=napo
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=64a1239f175c36dc7ad74ea40000000d-1340405958.385887-1315608870
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/stevko/keyring-biBcwX
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=stevko
:USERNAME=stevko
:MAIL=/var/spool/mail/stevko
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/stevko/.local/bin:/home/stevko/bin
:DESKTOP_SESSION=gnome
:PWD=/home/stevko
:EDITOR=/usr/bin/joe
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1101
:LANG=sk_SK.utf8
:GDM_LANG=sk_SK.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/stevko
:SHLVL=1
:LOGNAME=stevko
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-DLQBk6VRSz,guid=a6ce255fd0698c34bd0363540000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stevko
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:XAUTHORITY=/var/run/gdm/auth-for-stevko-t9Lx1F/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1105,unix/unix:/tmp/.ICE-unix/1105
:GPG_AGENT_INFO=/run/user/stevko/keyring-biBcwX/gpg:0:1
:SSH_AUTH_SOCK=/run/user/stevko/keyring-biBcwX/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5978
:DESKTOP_STARTUP_ID=gnome-shell-1535-napo-evolution-61_TIME91909290

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30942                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30942                30942                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/stevko/.xsession-errors
:pos:	11766469
:flags:	0102002
:2:/home/stevko/.xsession-errors
:pos:	11766469
:flags:	0102002
:3:socket:[367009]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[364164]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[367011]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[367012]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/home/stevko/.local/share/evolution/mail/1329057061.794.19@napo/folders.db
:pos:	40
:flags:	02100002
:12:/home/stevko/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:13:/var/tmp/etilqs_gu3O68mqYYoRmzq (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_rGJHJ8pwsslPbyK (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_FYiWaTwVwDhpnCu (deleted)
:pos:	2048
:flags:	02500002
:16:/home/stevko/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_UBksRT9ARA7Thin (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_G2Z266abkHSAVnv (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_Sli9WUL229ow4Ta (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_HekcjCo3CMxkhxY (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_vDjTL3dd4KhkiIF (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_HqVC2Qg0n4uI3QM (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_fef1epN5KjHzm7s (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[367763]
:pos:	0
:flags:	02004002
:27:/home/stevko/.local/share/evolution/mail/local/folders.db
:pos:	3072
:flags:	02100002
:28:/home/stevko/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:socket:[366212]
:pos:	0
:flags:	02004002
:30:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:31:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:32:/home/stevko/.cache/evolution/mail/1329139425.5763.1@napo/folders.db
:pos:	3072
:flags:	02100002
:33:/home/stevko/.cache/evolution/mail/1329151889.9611.1@napo/folders.db
:pos:	3072
:flags:	02100002
:34:/home/stevko/.local/share/evolution/mail/1329392190.6785.1@napo/folders.db
:pos:	40
:flags:	02100002
:35:/home/stevko/.cache/evolution/mail/1329936069.2668.1@napo/folders.db
:pos:	3072
:flags:	02100002
Comment 1 Štefan Gurský 2012-06-25 16:55:12 EDT
Created attachment 594284 [details]
File: backtrace
Comment 2 Štefan Gurský 2012-06-25 16:55:14 EDT
Created attachment 594285 [details]
File: gconf_subtree
Comment 3 Štefan Gurský 2012-06-25 16:55:17 EDT
Created attachment 594286 [details]
File: xsession_errors
Comment 4 Štefan Gurský 2012-06-25 16:55:20 EDT
Created attachment 594287 [details]
File: maps
Comment 5 Štefan Gurský 2012-06-25 16:55:22 EDT
Created attachment 594288 [details]
File: dso_list
Comment 6 Štefan Gurský 2012-06-25 16:55:24 EDT
Created attachment 594289 [details]
File: build_ids
Comment 7 Milan Crha 2012-06-26 02:41:38 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate. I updated associated upstream bug report accordingly.

*** This bug has been marked as a duplicate of bug 789584 ***
Comment 8 Milan Crha 2012-11-12 04:06:09 EST
*** Bug 875608 has been marked as a duplicate of this bug. ***
Comment 9 Milan Crha 2012-12-03 05:08:31 EST
*** Bug 882725 has been marked as a duplicate of this bug. ***
Comment 10 Milan Crha 2013-02-27 03:42:06 EST
*** Bug 915694 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.