Bug 835316 - Can't do rhc app add-alias. Getting invalid option -- û
Can't do rhc app add-alias. Getting invalid option -- û
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 20:26 EDT by Nam Duong
Modified: 2015-05-14 21:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 20:47:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-06-25 20:26:26 EDT
Description of problem:
A bug was reported to the Forums:
https://openshift.redhat.com/community/forums/openshift/error-cant-add-an-alias-to-my-app

I'm not able to reproduce on my windows 7 VM.  Our user mentioned that the install was on windows XP, using Mysisgit, not cygwin.  User may be contacted for more details.

---
It worked 2 weeks ago. Using windows xp Version: *** LOCAL GEMS ***

rhc (0.93.19, 0.93.18)

Log: C:\Svn\kafxos>rhc app add-alias -a kafx --alias kafx.moongate.com.ar -d C:/Ruby187/bin/rhc-app: invalid option -- û Obtaining list of cartridges (please excuse the delay)...

Usage: rhc app ( | cartridge | --help) [] Create and manage an OpenShift application.
---
Comment 1 Nam Duong 2012-06-25 20:47:04 EDT
Worked on it a bit further.  It was a typo in the command.  Thanks to nande for his time on this.

Note You need to log in before you can comment on or make changes to this bug.