Bug 83532 - Display freezes when using drm on i830 graphics card
Display freezes when using drm on i830 graphics card
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-05 06:52 EST by Mark A J Ashdown
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Relevant section of /var/log/messages (2.59 KB, text/plain)
2003-02-05 07:01 EST, Mark A J Ashdown
no flags Details
Contents of /var/log/XFree86.0.log (21.67 KB, text/plain)
2003-02-05 07:03 EST, Mark A J Ashdown
no flags Details

  None (edit)
Description Mark A J Ashdown 2003-02-05 06:52:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021203

Description of problem:
Using accelerated 3D graphics on laptop with i830 graphics card causes display
to freeze. The computer is otherwise unaffected -- remote logins are possible.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start X with dri module enabled.
2. Run OpenGL program.
    

Actual Results:  Display locks up.

Expected Results:  Display should not lock up.

Additional info:

The bug can be worked around by commenting out the line

  Load  "dri"

in the Modules setion of /etx/X11/XF86Config.
Comment 1 Mark A J Ashdown 2003-02-05 06:57:03 EST
I should have mentioned that I am using kernel 2.4.18-24.8.0.
Comment 2 Mark A J Ashdown 2003-02-05 07:01:50 EST
Created attachment 89856 [details]
Relevant section of /var/log/messages
Comment 3 Mark A J Ashdown 2003-02-05 07:03:25 EST
Created attachment 89857 [details]
Contents of /var/log/XFree86.0.log
Comment 4 Bugzilla owner 2004-09-30 11:40:29 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.