Bug 835495 - [RFE] -RHEV-H didn't filter out virtual network interface(vnet0) in Network page
[RFE] -RHEV-H didn't filter out virtual network interface(vnet0) in Network page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 07:00 EDT by haiyang,dong
Modified: 2016-04-26 10:22 EDT (History)
8 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Enhancement
Doc Text:
Previously virtual network interface (vnet0) were shown in the list of available network devices on the network page. This update filters out all interfaces prefixed with vnet, so vnet devices no longer appear on the list.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:37:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Network Page (64.83 KB, image/png)
2012-06-26 07:00 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2012-06-26 07:00:16 EDT
Created attachment 594430 [details]
screenshot of Network Page

Description of problem:
RHEV-H didn't filter out virtual network interface(vnet0) in Network page

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120621.0

How reproducible:
100%


Steps to Reproduce:
1. Create DataCenter with type "NFS storage".
2. Add rhevh host to this DataCenter.
3. Add storage to this DataCenter.
4. Create a VM on the host and run this VM.
5. Enter the Network page on TUI

Actual results:
The network device (eth0, vnet0) is listed in Network page.

Expected results:
The virtual nework interface(vnet0) should be filter out in Network page.

Additional info:
The same issue occurs in rhevh-6.2-20111117.1.el6, so it isn't a regression bug.
Comment 2 RHEL Product and Program Management 2012-07-10 02:33:16 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:51:31 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 6 Fabian Deutsch 2012-09-10 04:55:50 EDT
http://gerrit.ovirt.org/7888

Filter out all interfaces prexfixed with vnet
Comment 11 errata-xmlrpc 2013-02-28 11:37:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.