This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 835502 - [DESIGN] At least one easy way of adding quota to resources by user should be provided by webadmin
[DESIGN] At least one easy way of adding quota to resources by user should be...
Status: CLOSED DUPLICATE of bug 851476
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
sla
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 07:16 EDT by Tomas Dosek
Modified: 2016-04-18 03:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-03 04:01:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Dosek 2012-06-26 07:16:24 EDT
Description of problem:
When user wants to add/edit/remove quotas, this must be performed in webadmin through tree view. 

Example flow: Tree view - Datacenter - quota

It would be probably more logic if this would be also available through Quota subtab in Datacenter tab.

Version-Release number of selected component (if applicable):
si7

How reproducible:
100 %

Steps to Reproduce:
1.Go to Datacenter
2.Select a DC
3.Go to Quota subtab
  
Actual results:
Add/edit/remove buttons are missing

Expected results:
User should be able to add, edit or remove quotas that belong to selected object

Additional info:
Comment 1 Doron Fediuck 2013-01-03 04:01:32 EST

*** This bug has been marked as a duplicate of bug 851476 ***

Note You need to log in before you can comment on or make changes to this bug.