Bug 835541 - RFE: add external bug automatically when filing a bug from a case
RFE: add external bug automatically when filing a bug from a case
Status: CLOSED DUPLICATE of bug 769271
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: June Zhang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 08:25 EDT by Karel Volný
Modified: 2012-07-04 23:09 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-04 23:09:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2012-06-26 08:25:54 EDT
Description of problem:
If you file a bug from a testcase run via the "File" link, you get a bugreport form prefilled with some data from the testcase run.
It'd be very nice if there is prefilled also the external tracker field ("Add External Bug:") with
 Location = TCMS Test Case
 Bug ID = (TCMS case ID from which the bug is being filed)
Comment 1 yawei Li 2012-07-04 23:09:44 EDT
duplicated, and will be implemented in tcms 3.8.0.

*** This bug has been marked as a duplicate of bug 769271 ***

Note You need to log in before you can comment on or make changes to this bug.