Bug 835548 - [abrt] setroubleshoot-server-3.1.11-1.fc17: expat.py:4:<module>:ImportError: /usr/lib64/python2.7/lib-dynload/pyexpat.so: undefined symbol: XML_SetHashSalt
[abrt] setroubleshoot-server-3.1.11-1.fc17: expat.py:4:<module>:ImportError: ...
Status: CLOSED DUPLICATE of bug 821337
Product: Fedora
Classification: Fedora
Component: expat (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
abrt_hash:1ad9ffcd7706762ebc436c81329...
:
: 878444 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 08:48 EDT by christosbergeles
Modified: 2012-11-20 10:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 05:34:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.36 KB, text/plain)
2012-06-26 08:48 EDT, christosbergeles
no flags Details

  None (edit)
Description christosbergeles 2012-06-26 08:48:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -Es /usr/bin/sealert -b
executable:     /usr/bin/sealert
kernel:         3.4.3-1.fc17.x86_64
time:           Mon 25 Jun 2012 10:57:07 PM EDT
uid:            1000
username:       cbergeles

backtrace:      Text file, 7533 bytes

smolt_data:
:
:
:General
:=================================
:UUID: 4f3e2dd6-6182-411f-8bde-54147edaeed8
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5571.65
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9600  @ 2.80GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2793
:System Memory: 7729
:System Swap: 9791
:Vendor: Apple Inc.
:System: MacBookPro5,3 1.0
:Form factor: Notebook
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:2727:4318:52089) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2729:4318:52089) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2720:4318:0) pci, None, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2736:4318:52089) pci, forcedeth, ETHERNET, MCP79 Ethernet
:(4318:2690:0:0) pci, None, HOST/PCI, MCP79 Host Bridge
:(4318:2696:0:0) pci, None, RAM, MCP79 Memory Controller
:(5348:17195:4203:141) pci, b43-pci-bridge, NETWORK, BCM4322 802.11a/b/g/n Wireless LAN Controller
:(4318:1607:4203:188) pci, nouveau, VIDEO, G96 [GeForce 9600M GT]
:(4318:2759:4318:0) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2147:4203:187) pci, nouveau, VIDEO, C79 [GeForce 9400M]
:(4318:2758:4318:0) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2723:4318:52089) pci, None, PROCESSOR, MCP79 Co-processor
:(4318:2712:4318:52089) pci, None, RAM, N/A
:(4318:2724:0:0) pci, None, RAM, MCP79 Memory Controller
:(4318:2734:4318:52089) pci, None, PCI/ISA, MCP79 LPC Bridge
:(4318:2697:0:0) pci, None, RAM, MCP79 Memory Controller
:(4318:2722:4318:52089) pci, nForce2_smbus, SERIAL, MCP79 SMBus
:(4318:2752:4318:52089) pci, snd_hda_intel, MULTIMEDIA, MCP79 High Definition Audio
:(4318:2731:4318:52089) pci, None, PCI/PCI, MCP79 PCI Bridge
:(4545:22785:4545:22784) pci, firewire_ohci, FIREWIRE, FW643 PCI Express1394b Controller (PHY/Link)
:(4318:2725:4318:52089) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2726:4318:52089) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2745:4318:52089) pci, ahci, STORAGE, MCP79 AHCI Controller
:(4318:2756:4318:0) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_newton-lv_root / ext4 4096 4096 13091009 11107845 10976795 3276800 3105892 3105892
:/dev/sda4 /boot ext4 1024 1024 508644 407867 382267 128016 127955 127955
:/dev/sda3 WITHHELD hfsplus 4096 4096 51200 49614 49614 4294967295 4294966696 4294966696
:/dev/mapper/vg_newton-lv_home /home ext4 4096 4096 10020812 7598280 7096111 2514944 2464923 2464923
:
Comment 1 christosbergeles 2012-06-26 08:48:15 EDT
Created attachment 594467 [details]
File: backtrace
Comment 2 Joe Orton 2012-07-02 05:34:11 EDT
I'll guess you have LD_LIBRARY_PATH set badly.

*** This bug has been marked as a duplicate of bug 821337 ***
Comment 3 Miroslav Grepl 2012-11-20 10:03:22 EST
*** Bug 878444 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.