Bug 835590 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b99c42ce7fbe823c71e88aa1ef6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 10:32 EDT by Goksel
Modified: 2012-06-26 12:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 12:03:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Goksel 2012-06-26 10:32:02 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=b6011c5e-e537-4962-b0b1-5b918bc1a7e6 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=trq LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: 78544WG
:NETDEV WATCHDOG: p5p1 (r8169): transmit queue 0 timed out
:Modules linked in: tcp_lp nls_utf8 fuse be2iscsi iscsi_boot_sysfs bnx2i 8021q garp cnic uio stp cxgb4i cxgb4 llc cxgb3i libcxgbi cxgb3 mdio ib_iser fcoe libfcoe rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libfc libiscsi_tcp libiscsi scsi_transport_fc scsi_transport_iscsi scsi_tgt rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo arc4 btusb videobuf2_core iwlwifi videodev bluetooth thinkpad_acpi media coretemp snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm tpm_tis tpm r8169 mii tpm_bios mac80211 snd_timer cfg80211 snd videobuf2_vmalloc iTCO_wdt iTCO_vendor_support snd_page_alloc videobuf2_memops rfkill i2c_i801 serio_raw joydev uinput soundcore microcode crc32c_intel ghash_clmulni_intel wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108b15f>] ? try_to_wake_up+0x24f/0x2b0
: [<ffffffff810931e1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
: [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
: [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
: [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
: [<ffffffff815d510e>] rest_init+0x72/0x74
: [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
: [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
: [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-06-26 12:03:06 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.