Bug 835635 - the installer partition tool sucks
the installer partition tool sucks
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 12:47 EDT by hramrach
Modified: 2012-06-27 04:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 13:33:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hramrach 2012-06-26 12:47:08 EDT
Hello,

I was trying to install F17 using a live CD (which is the recommended download).

This failed horribly.

First I tried to partition automagically (after unchecking "use lvm") with the "replace existing linux systems" option but then changed my mind, went back, and check the "review layout" box.

I reviewed and went ahead but the installer cradhed saying it could not refresh the partition map in the kernel.

So I rebooted and tried partitioning again but this time the partitions created on previous run were left as "unknown" and additional partitions were created.

To resolve issues I booted a different CD, wrote zeroes to the first sector, and then proceeded with F17 installation without issue.

However, previously partitioned disk is a serious headache with f17 installer.
Comment 1 hramrach 2012-06-27 04:31:56 EDT
since you don't say what information is missing you are not goint to get it

Note You need to log in before you can comment on or make changes to this bug.