Bug 835638 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot access repository dir /var/tmp/yum-autarch-rXqlU6/x86_64/17/Dropbox
[abrt] yum-3.4.3-26.fc17: yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot a...
Status: CLOSED DUPLICATE of bug 830523
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:61713b08be64e6c3a556c29a1cf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 12:52 EDT by autarch princeps
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 04:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description autarch princeps 2012-06-26 12:52:48 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available eclipse-plat
event_log:      2012-06-26-18:52:30> Smolt profile successfully saved
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.3-1.fc17.x86_64
time:           Di 26 Jun 2012 18:52:08 CEST
uid:            1000
username:       autarch

backtrace:
:yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot access repository dir /var/tmp/yum-autarch-rXqlU6/x86_64/17/Dropbox
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2676, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 300, in populateSack
:    self.doSetup()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 125, in doSetup
:    self.retrieveAllMD()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 81, in retrieveAllMD
:    if repo._async and repo._commonLoadRepoXML(repo):
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1315, in _commonLoadRepoXML
:    local  = self.cachedir + '/repomd.xml'
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 682, in <lambda>
:    cachedir = property(lambda self: self._dirGetAttr('cachedir'))
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 665, in _dirGetAttr
:    self.dirSetup()
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 644, in dirSetup
:    self._dirSetupMkdir_p(dir)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 614, in _dirSetupMkdir_p
:    raise Errors.RepoError, "Cannot access repository dir %s" % dpath
:RepoError: Cannot access repository dir /var/tmp/yum-autarch-rXqlU6/x86_64/17/Dropbox
:
:Local variables in innermost frame:
:self: <yum.yumRepo.YumRepository object at 0x26eec50>
:dpath: '/var/tmp/yum-autarch-rXqlU6/x86_64/17/Dropbox'

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 05fb82e3-37a2-4c9e-bdaa-516ac23c752f
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4983.77
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU-Stepping: 7
:CPU Familie: 6
:CPU-Modellnummer: 42
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2501
:Systemspeicher: 7760
:System-Swap: 0
:Anbieter: LENOVO
:System: 4180AJ3 ThinkPad T420
:Form-Faktor: Notebook
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:0:0) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 121971996 118858803 117638045 30531584 30388094 30388094
:
Comment 1 Zdeněk Pavlas 2012-06-27 04:03:34 EDT

*** This bug has been marked as a duplicate of bug 830523 ***

Note You need to log in before you can comment on or make changes to this bug.