Bug 835640 - [RFE] [Web UI] Add remote_attributes relationship
[RFE] [Web UI] Add remote_attributes relationship
Status: CLOSED DUPLICATE of bug 786193
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.0
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Martin Kosek
IDM QE LIST
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 13:05 EDT by Dmitri Pal
Modified: 2015-01-16 09:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-16 09:55:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2012-06-26 13:05:17 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/2812

Ticket #2316 implemented a new membership type for LDAPObjects - `remote_attributes` which describe uni-directional membership in remote objects, i.e. the membership is not stored in targeted object.

IPA can now display these remote members when `--all` option is passed. For example `host` plugin can now hosts and services managed by given host.

This new membership could be displayed in a host page of our Web UI.
Comment 1 RHEL Product and Program Management 2012-07-10 02:21:04 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 19:29:14 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 Martin Kosek 2015-01-16 09:55:16 EST
Searching and listing services managed by a host is tracked in Bug 786193. For other proposals and ideas, please file a separate RFE so that we can get a clearly specified scope of the request.

*** This bug has been marked as a duplicate of bug 786193 ***

Note You need to log in before you can comment on or make changes to this bug.