Bug 835695 - [Lenovo B560 laptop] kernel BUG at at net/sched/sch_generic.c:256 TAINTED!!!!
[Lenovo B560 laptop] kernel BUG at at net/sched/sch_generic.c:256 TAINTED!!!!
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 16:46 EDT by Bob Browser
Modified: 2012-06-26 17:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 17:08:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Browser 2012-06-26 16:46:20 EDT
Description of problem:
kernel BUG at at net/sched/sch_generic.c:256 TAINTED! on Lenovo B560 laptop


Version-Release number of selected component (if applicable):
3.4.3-1.fc17.x86_64

How reproducible:
Use wired networking as usual

Steps to Reproduce:
1.Use wired networking
2.
3.
  
Actual results:
dmesg output only, no other issues seen so far


Expected results:


Additional info:
[18327.585568] ------------[ cut here ]------------
[18327.585588] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x250/0x260()
[18327.585595] Hardware name: INVALID
[18327.585600] NETDEV WATCHDOG: p7p1 (atl1c): transmit queue 0 timed out
[18327.585605] Modules linked in: tcp_diag inet_diag nf_conntrack_netlink nfnetlink fuse vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) xt_state xt_pkttype xt_dscp xt_owner xt_addrtype iptable_raw iptable_mangle iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack arc4 iwlwifi mac80211 snd_hda_codec_hdmi cfg80211 ideapad_laptop snd_hda_codec_realtek coretemp sparse_keymap rfkill snd_hda_intel atl1c microcode snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd iTCO_wdt soundcore intel_ips iTCO_vendor_support i2c_i801 binfmt_misc uinput xts gf128mul dm_crypt crc32c_intel usb_storage wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
[18327.585722] Pid: 0, comm: swapper/2 Tainted: G         C O 3.4.3-1.fc17.x86_64 #1
[18327.585727] Call Trace:
[18327.585730]  <IRQ>  [<ffffffff8105681f>] warn_slowpath_common+0x7f/0xc0
[18327.585750]  [<ffffffff81056916>] warn_slowpath_fmt+0x46/0x50
[18327.585763]  [<ffffffff810919f1>] ? trigger_load_balance+0x61/0x2e0
[18327.585775]  [<ffffffff815017f0>] dev_watchdog+0x250/0x260
[18327.585784]  [<ffffffff815015a0>] ? dev_deactivate_queue.constprop.30+0x80/0x80
[18327.585796]  [<ffffffff810659c1>] run_timer_softirq+0x141/0x340
[18327.585807]  [<ffffffff8105dbc0>] __do_softirq+0xc0/0x1e0
[18327.585818]  [<ffffffff8101a873>] ? native_sched_clock+0x13/0x80
[18327.585827]  [<ffffffff815f9d5c>] call_softirq+0x1c/0x30
[18327.585836]  [<ffffffff810151f5>] do_softirq+0x75/0xb0
[18327.585841]  [<ffffffff8105df95>] irq_exit+0xb5/0xc0
[18327.585848]  [<ffffffff815fa69e>] smp_apic_timer_interrupt+0x6e/0x99
[18327.585855]  [<ffffffff815f940a>] apic_timer_interrupt+0x6a/0x70
[18327.585859]  <EOI>  [<ffffffff810a3884>] ? ktime_get+0x64/0xe0
[18327.585878]  [<ffffffff8131840a>] ? intel_idle+0xea/0x150
[18327.585887]  [<ffffffff813183eb>] ? intel_idle+0xcb/0x150
[18327.585900]  [<ffffffff814a1db9>] cpuidle_enter+0x19/0x20
[18327.585910]  [<ffffffff814a23d9>] cpuidle_idle_call+0xa9/0x240
[18327.585921]  [<ffffffff8101c4bf>] cpu_idle+0xaf/0x120
[18327.585931]  [<ffffffff815df84b>] start_secondary+0x248/0x24a
[18327.585937] ---[ end trace fa3cc345e9ba1d7a ]---
Comment 1 Josh Boyer 2012-06-26 17:08:37 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.