Bug 835754 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot access repository dir /var/tmp/yum-mustajir-XvR2MB/x86_64/17/Dropbox
[abrt] yum-3.4.3-26.fc17: yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot a...
Status: CLOSED DUPLICATE of bug 830523
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:dc912eea58aff0fb583b04c6e9d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 23:52 EDT by Ahmed Noor Kader Mustajir B. Md Eusoff
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 03:48:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ahmed Noor Kader Mustajir B. Md Eusoff 2012-06-26 23:52:58 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available netbeans
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.3-1.fc17.x86_64
time:           Wed 27 Jun 2012 11:31:06 AM MYT
uid:            1000
username:       mustajir

backtrace:
:yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot access repository dir /var/tmp/yum-mustajir-XvR2MB/x86_64/17/Dropbox
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2676, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 300, in populateSack
:    self.doSetup()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 125, in doSetup
:    self.retrieveAllMD()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 81, in retrieveAllMD
:    if repo._async and repo._commonLoadRepoXML(repo):
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1315, in _commonLoadRepoXML
:    local  = self.cachedir + '/repomd.xml'
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 682, in <lambda>
:    cachedir = property(lambda self: self._dirGetAttr('cachedir'))
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 665, in _dirGetAttr
:    self.dirSetup()
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 644, in dirSetup
:    self._dirSetupMkdir_p(dir)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 614, in _dirSetupMkdir_p
:    raise Errors.RepoError, "Cannot access repository dir %s" % dpath
:RepoError: Cannot access repository dir /var/tmp/yum-mustajir-XvR2MB/x86_64/17/Dropbox
:
:Local variables in innermost frame:
:self: <yum.yumRepo.YumRepository object at 0x2afe6d0>
:dpath: '/var/tmp/yum-mustajir-XvR2MB/x86_64/17/Dropbox'

smolt_data:
:
:
:General
:=================================
:UUID: 5c043d22-88ef-4eac-8e41-eb29186da53c
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3466.60
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 3920
:System Swap: 5983
:Vendor: ASUSTeK Computer Inc.
:System: UL50VT 1.0
:Form factor: Notebook
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4163:7687) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4163:7687) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(6505:4195:4163:6176) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10537:4163:7687) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4163:7687) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:9288:4163:7687) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:7687) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10818:4163:6898) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4163:5139) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:7687) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:3043:4163:6898) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2676:4163:6898) pci, None, VIDEO, GT218 [GeForce G210M]
:(32902:10570:4163:7687) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mustajir-lv_root / ext4 4096 4096 13081025 10578892 9923532 3276800 2925567 2925567
:/dev/sda6 /boot ext4 1024 1024 508644 399691 374091 128016 127667 127667
:/dev/mapper/vg_mustajir-lv_home /home ext4 4096 4096 8327124 7721317 7303935 2088960 2082283 2082283
:
Comment 1 Zdeněk Pavlas 2012-06-27 03:48:03 EDT

*** This bug has been marked as a duplicate of bug 830523 ***

Note You need to log in before you can comment on or make changes to this bug.