Bug 835769 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d813cbe5698a54ef11f07d51ecc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 01:02 EDT by gangsta.hog
Modified: 2012-07-03 10:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 10:16:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: obamasuck.jpg (37.50 KB, text/plain)
2012-06-27 01:02 EDT, gangsta.hog
no flags Details
File: smolt_data (4.67 KB, text/plain)
2012-06-27 01:02 EDT, gangsta.hog
no flags Details

  None (edit)
Description gangsta.hog 2012-06-27 01:02:15 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=96dcb651-e5ab-4473-ae26-836c1f8c270c ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: Qosmio X505
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi arc4 uvcvideo videobuf2_core btusb videodev coretemp bluetooth media videobuf2_vmalloc videobuf2_memops microcode binfmt_misc rtl8192se joydev rtlwifi snd_hda_codec_conexant serio_raw i7core_edac mac80211 atl1c edac_core i2c_i801 cfg80211 iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_seq snd_seq_device snd_hwdep snd_pcm snd_timer toshiba_acpi snd sparse_keymap rfkill toshiba_bluetooth soundcore snd_page_alloc uinput sunrpc crc32c_intel firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/2 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810aa824>] ? clockevents_program_event+0x74/0x100
: [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff810e11b0>] ? handle_irq_event+0x50/0x70
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff81601f73>] do_IRQ+0x63/0xe0
: [<ffffffff815f85ea>] common_interrupt+0x6a/0x6a
: <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
: [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
: [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
: [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
: [<ffffffff815e6df2>] start_secondary+0x260/0x262
Comment 1 gangsta.hog 2012-06-27 01:02:20 EDT
Created attachment 594677 [details]
File: obamasuck.jpg
Comment 2 gangsta.hog 2012-06-27 01:02:22 EDT
Created attachment 594678 [details]
File: smolt_data
Comment 3 Josh Boyer 2012-07-03 10:16:17 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.