Bug 835800 - [abrt] python-2.7.3-6.fc17: _M_lower_bound: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-6.fc17: _M_lower_bound: Process /usr/bin/python2.7 was ki...
Status: CLOSED DUPLICATE of bug 814941
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:19213a920c7a3dbc78a151ab37c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 03:15 EDT by Tom Ossman
Modified: 2012-07-27 02:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 02:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (5.81 KB, text/plain)
2012-06-27 03:15 EDT, Tom Ossman
no flags Details
File: maps (68.07 KB, text/plain)
2012-06-27 03:15 EDT, Tom Ossman
no flags Details
File: backtrace (50.68 KB, text/plain)
2012-06-27 03:15 EDT, Tom Ossman
no flags Details

  None (edit)
Description Tom Ossman 2012-06-27 03:15:38 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: _M_lower_bound
executable:     /usr/bin/python2.7
kernel:         3.4.3-1.fc17.x86_64
pid:            2055
pwd:            /
time:           Tue 26 Jun 2012 10:43:58 PM EDT
uid:            1000

backtrace:      Text file, 51895 bytes
build_ids:      Text file, 5945 bytes
maps:           Text file, 69703 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/tom/1

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-D6cFI7EnZV,guid=c8b810a4341ce72ed75c975e00000020
:XDM_MANAGED=method=classic
:XDG_RUNTIME_DIR=/run/user/tom
:DISPLAY=:0
:DESKTOP_SESSION=default
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-D6cFI7EnZV,guid=c8b810a4341ce72ed75c975e00000020
:XDG_SEAT=seat0
:XAUTHORITY=/tmp/.XauthTwCefb
:USER=tom
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/tom
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=tom
:HOME=/home/tom

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63204                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63204                63204                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:socket:[27418]
:pos:	0
:flags:	02000002
:4:/dev/null
:pos:	0
:flags:	0100002
:5:socket:[27423]
:pos:	0
:flags:	02004002
:6:socket:[31008]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[28994]
:pos:	0
:flags:	02004002
:9:socket:[28995]
:pos:	0
:flags:	02000002
:10:pipe:[28998]
:pos:	0
:flags:	00
:11:socket:[32014]
:pos:	0
:flags:	02004002
:12:anon_inode:inotify
:pos:	0
:flags:	02004000
:13:pipe:[28998]
:pos:	0
:flags:	04001

smolt_data:
:
:
:General
:=================================
:UUID: ebceac67-1c0e-40cb-895b-b919b2099548
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 1607.10
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Processor model unknown
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 803
:System Memory: 7986
:System Swap: 10047
:Vendor: MICRO-STAR INTERNATIONAL CO.,LTD
:System: MS-7576 1.0
:Form factor: Desktop
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:5218:30032) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4318:3596:14402:5473) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4130:38400:4130:38400) pci, None, HOST/PCI, RS780 Host Bridge
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4332:33128:5218:30070) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:38403:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4245:12564:4245:28948) pci, sata_sil, RAID, SiI 3114 [SATALink/SATARaid] Serial ATA Controller
:(4098:17308:5218:30070) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:5218:30070) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:5218:30070) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5218:30070) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5218:30070) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:5218:30070) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:4608:14402:5473) pci, nvidia, VIDEO, GF110 [GeForce GTX 560 Ti]
:(4098:17303:5218:30070) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:5218:30070) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:5218:30070) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:5218:30070) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:5218:30070) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38405:4130:38400) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_thor-lv_root / ext4 4096 4096 13081025 11217816 10562456 3276800 3080028 3080028
:/dev/sda1 /boot ext4 1024 1024 508644 407243 381643 128016 127671 127671
:/dev/mapper/vg_thor-lv_home /home ext4 4096 4096 106160216 104474417 99160267 26574848 26572521 26572521
:
Comment 1 Tom Ossman 2012-06-27 03:15:43 EDT
Created attachment 594702 [details]
File: build_ids
Comment 2 Tom Ossman 2012-06-27 03:15:46 EDT
Created attachment 594703 [details]
File: maps
Comment 3 Tom Ossman 2012-06-27 03:15:48 EDT
Created attachment 594704 [details]
File: backtrace
Comment 4 Thomas Spura 2012-07-27 02:50:28 EDT

*** This bug has been marked as a duplicate of bug 814941 ***

Note You need to log in before you can comment on or make changes to this bug.