Bug 835846 - [Kernel]Bonding driver can't work with arp monitor
[Kernel]Bonding driver can't work with arp monitor
Status: CLOSED DUPLICATE of bug 802676
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel (Show other bugs)
7.0
x86_64 Linux
high Severity urgent
: alpha
: ---
Assigned To: Veaceslav Falico
Red Hat Kernel QE team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 05:41 EDT by Zhenjie Chen
Modified: 2014-09-30 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 09:34:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zhenjie Chen 2012-06-27 05:41:34 EDT
Description of problem:
Bonding driver can't work with arp monitor 

Version-Release number of selected component (if applicable):
3.3.0-0.15.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.modprobe bonding mode=1 arp_ip_target=192.168.11.2 arp_interval=1000
2.ifconfig bond0 192.168.11.1/24 up
3.ifenslave bond0 p11p1
4.ping 192.168.11.2

Actual results:
ping fail

Expected results:
slave up and bond works normally

Additional info:
found that bond0 lost ip address which I've set before
Comment 1 Paul W. Frields 2012-07-13 09:25:15 EDT
This looks like it could be a duplicate of bug 802676.
Comment 2 Veaceslav Falico 2012-07-13 09:34:28 EDT
Yep, it is. Will continue there.

*** This bug has been marked as a duplicate of bug 802676 ***

Note You need to log in before you can comment on or make changes to this bug.