Bug 835856 - Escape key behavior - Error: A Request to the Server failed with the following Status Code: 0
Escape key behavior - Error: A Request to the Server failed with the followin...
Status: CLOSED DUPLICATE of bug 808811
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
unspecified
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: vszocs
yeylon@redhat.com
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 06:15 EDT by Itamar Heim
Modified: 2016-04-18 02:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 16:46:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Heim 2012-06-27 06:15:40 EDT
1. clicking escape while dialog loads/opens causes the error to appear sometime
   in this case, i didn't even have cancel/ok buttons to close it.
2. clicking escape while dialog is open causes this error to appear sometime
3. error window itself can't be closed with escape...
Comment 1 Yaniv Kaul 2012-08-09 16:46:15 EDT

*** This bug has been marked as a duplicate of bug 808811 ***

Note You need to log in before you can comment on or make changes to this bug.