Bug 835871 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot access repository dir /var/tmp/yum-lfelicite-W0w1UK/x86_64/17/adobe-linux-x86_64
[abrt] yum-3.4.3-26.fc17: yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot a...
Status: CLOSED DUPLICATE of bug 830523
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:ebcfc70c28a12cfd927b8ea9a45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 07:40 EDT by Lionel Félicité
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 07:56:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lionel Félicité 2012-06-27 07:40:59 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list all SPE
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.3-1.fc17.x86_64
time:           mer. 27 juin 2012 13:35:38 CEST
uid:            1000
username:       lfelicite

backtrace:
:yumRepo.py:614:_dirSetupMkdir_p:RepoError: Cannot access repository dir /var/tmp/yum-lfelicite-W0w1UK/x86_64/17/adobe-linux-x86_64
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2611, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 300, in populateSack
:    self.doSetup()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 125, in doSetup
:    self.retrieveAllMD()
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 81, in retrieveAllMD
:    if repo._async and repo._commonLoadRepoXML(repo):
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1315, in _commonLoadRepoXML
:    local  = self.cachedir + '/repomd.xml'
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 682, in <lambda>
:    cachedir = property(lambda self: self._dirGetAttr('cachedir'))
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 665, in _dirGetAttr
:    self.dirSetup()
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 644, in dirSetup
:    self._dirSetupMkdir_p(dir)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 614, in _dirSetupMkdir_p
:    raise Errors.RepoError, "Cannot access repository dir %s" % dpath
:RepoError: Cannot access repository dir /var/tmp/yum-lfelicite-W0w1UK/x86_64/17/adobe-linux-x86_64
:
:Local variables in innermost frame:
:self: <yum.yumRepo.YumRepository object at 0x200db10>
:dpath: '/var/tmp/yum-lfelicite-W0w1UK/x86_64/17/adobe-linux-x86_64'
Comment 1 Zdeněk Pavlas 2012-06-27 07:56:53 EDT

*** This bug has been marked as a duplicate of bug 830523 ***

Note You need to log in before you can comment on or make changes to this bug.