Bug 835930 - problem with flags getting reset
problem with flags getting reset
Status: CLOSED DUPLICATE of bug 838095
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 10:49 EDT by Matthias Clasen
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 00:23:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2012-06-27 10:49:25 EDT
We've repeatedly lost flags in https://bugzilla.redhat.com/show_bug.cgi?id=647797 when adding comments or changing bug state. See the history of the bug.
Comment 1 Marek Goldmann 2012-07-06 10:26:01 EDT
Can be related to bug 838095.
Comment 2 Suzanne Yeghiayan 2012-07-06 12:22:15 EDT
I have had to reset acks on bugs when devels change their status to MODIFIED, and acks are accidentally reset to ?.  Devels say no Bugzilla collision notification is given.  

Note this is not a new problem, but a persistent old one.
Comment 3 Simon Green 2012-08-16 00:23:48 EDT

*** This bug has been marked as a duplicate of bug 838095 ***

Note You need to log in before you can comment on or make changes to this bug.