Bug 836019 - Syntax error in line 184900
Syntax error in line 184900
Status: CLOSED DUPLICATE of bug 822320
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 17:04 EDT by Szymon Gruszczynski
Modified: 2012-06-28 04:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-28 04:41:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Szymon Gruszczynski 2012-06-27 17:04:10 EDT
Description of problem:
During an update on the freshly installed 64 bit f17 i'm getting error like that:

Updating   : selinux-policy-3.10.0-132.fc17.noarch                     86/733 
/usr/share/selinux/devel/include/services/jetty.if: Syntax error on line 184900 jetty_cache_t [type=IDENTIFIER]

Version-Release number of selected component (if applicable):
3.10.0-132

How reproducible:
always (?)

Steps to Reproduce:
update using yum
  
Actual results:
as described above

Expected results:
lack of syntax error

Additional info:
Comment 1 Szymon Gruszczynski 2012-06-27 17:06:07 EDT
that's a bit strange, since jetty.if has 273 lines o.O
Comment 2 Miroslav Grepl 2012-06-28 04:41:09 EDT

*** This bug has been marked as a duplicate of bug 822320 ***

Note You need to log in before you can comment on or make changes to this bug.