Bug 836215 - Missing link to 3.1
Missing link to 3.1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Cheryn Tan
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 07:46 EDT by Jaroslav Henner
Modified: 2015-09-22 09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 10:35:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
missing.png (17.34 KB, image/png)
2012-06-28 07:47 EDT, Jaroslav Henner
no flags Details

  None (edit)
Description Jaroslav Henner 2012-06-28 07:46:46 EDT
Description of problem:
See attached picture. I'm missing the link there.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jaroslav Henner 2012-06-28 07:47:24 EDT
Created attachment 594999 [details]
missing.png
Comment 2 Stephen Gordon 2012-08-27 10:35:22 EDT
Closing NOTABUG because the navigation structure has changed completely and more importantly is no longer exposed on docs.redhat.com. 

The reason the link was missing on the 'old' site structure was likely that we had not run regensplash yet. This is no longer required.

Note You need to log in before you can comment on or make changes to this bug.