Bug 836291 - update of colord-gtk from updates-test repo fails because of conflicts
update of colord-gtk from updates-test repo fails because of conflicts
Status: CLOSED DUPLICATE of bug 836143
Product: Fedora
Classification: Fedora
Component: colord (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 11:28 EDT by Joachim Backes
Modified: 2012-07-02 04:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 04:11:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-06-28 11:28:01 EDT
Description of problem:

Trying to update from updates-testing repo fails because of conflicts:

Transaction Check Error:
  file /usr/lib64/girepository-1.0/ColordGtk-1.0.typelib from install of colord-gtk-0.1.22-1.fc17.x86_64 conflicts with file from package colord-0.1.21-1.fc17.x86_64


Version-Release number of selected component (if applicable):
colord-gtk-0.1.22-1.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1.sudo yum update --enablerepo=updates-testing
2.
3.
  
Actual results:
see description

Expected results:
update performed

Additional info:

sudo yum update --enablerepo=updates-testing

Loaded plugins: langpacks, merge-conf, presto, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package colord-gtk.x86_64 0:0.1.21-1.fc17 will be updated
---> Package colord-gtk.x86_64 0:0.1.22-1.fc17 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================
 Package                         Arch                        Version                               Repository                            Size
==============================================================================================================================================
Updating:
 colord-gtk                      x86_64                      0.1.22-1.fc17                         updates-testing                       16 k

Transaction Summary
==============================================================================================================================================
Upgrade  1 Package

Total size: 16 k
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /usr/lib64/girepository-1.0/ColordGtk-1.0.typelib from install of colord-gtk-0.1.22-1.fc17.x86_64 conflicts with file from package colord-0.1.21-1.fc17.x86_64

Error Summary
-------------
Comment 1 Pavel Alexeev 2012-06-30 06:34:13 EDT
Duplicate of bug #836143
Comment 2 Richard Hughes 2012-07-02 04:11:20 EDT

*** This bug has been marked as a duplicate of bug 836143 ***

Note You need to log in before you can comment on or make changes to this bug.