Bug 836312 - [abrt] rapid-photo-downloader-0.4.5-1.fc17: rapid.py:2777:notify_downloaded_from_device:GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files
[abrt] rapid-photo-downloader-0.4.5-1.fc17: rapid.py:2777:notify_downloaded_f...
Status: CLOSED DUPLICATE of bug 816287
Product: Fedora
Classification: Fedora
Component: rapid-photo-downloader (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
abrt_hash:82e4c161507b9df2247295251bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 12:37 EDT by phil
Modified: 2012-06-30 04:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-30 04:47:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description phil 2012-06-28 12:37:18 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /bin/rapid-photo-downloader
executable:     /bin/rapid-photo-downloader
kernel:         3.4.3-1.fc17.x86_64
time:           Thu 28 Jun 2012 06:33:21 PM CEST
uid:            500
username:       phil

backtrace:
:rapid.py:2777:notify_downloaded_from_device:GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/rapid/rapid.py", line 1412, in task_results
:    self.results_callback(move_succeeded, rpd_file)
:  File "/usr/lib/python2.7/site-packages/rapid/rapid.py", line 2561, in subfolder_file_results
:    self.file_download_finished(move_succeeded, rpd_file)
:  File "/usr/lib/python2.7/site-packages/rapid/rapid.py", line 2649, in file_download_finished
:    self.notify_downloaded_from_device(scan_pid)
:  File "/usr/lib/python2.7/site-packages/rapid/rapid.py", line 2777, in notify_downloaded_from_device
:    n.show()
:GError: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files
:
:Local variables in innermost frame:
:notification_name: 'CANON_DC'
:scan_pid: 3005
:no_files_downloaded: 48
:self: <rapid.rapid.RapidApp at / at 0x7f8bf93c38d0>
:n: <pynotify.Notification object at 0x5ce30a0 (NotifyNotification at 0x5c4a2e0)>
:device: <rapid.device.Device instance at 0x1ca7320>
:no_warnings: 0
:file_types_failed: 'photos'
:no_photos_downloaded: 38
:no_files_failed: 503
:no_videos_failed: 0
:message: '48 photos and videos downloaded\n503 photos failed to download'
:icon: <gtk.gdk.Pixbuf object at 0x5ce30f0 (GdkPixbuf at 0x5c5b8f0)>
:no_videos_downloaded: 10
:file_types: 'photos and videos'
:no_photos_failed: 503

comment:
:downloaded the latest version from 
:
:http://koji.fedoraproject.org/koji/buildinfo?buildID=327523
:
:got an abrt just as the rapid photo downloader got to the end of downloading.

smolt_data:
:
:
:General
:=================================
:UUID: 328613be-caeb-47dc-8c1b-1e9dbcb6b19f
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4987.01
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2501
:System Memory: 3953
:System Swap: 6015
:Vendor: Dell Inc.
:System: XPS M1530 
:Form factor: Portable
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10752:4136:558) pci, None, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10753:4136:558) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:16937:32902:4385) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
:(32902:10302:4136:558) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:4136:558) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4136:558) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4136:558) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(4523:17236:4136:558) pci, sky2, ETHERNET, 88E8040 PCI-E Fast Ethernet Controller
:(32902:9288:4136:558) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:4136:558) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4136:558) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10303:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10311:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4136:558) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(4480:1426:4136:558) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:4136:558) pci, None, BASE, xD-Picture Card Controller
:(4480:2098:4136:558) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4136:558) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4318:1031:4136:558) pci, nouveau, VIDEO, G84 [GeForce 8600M GT]
:(32902:10293:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_dellin-lv_root / ext4 4096 4096 13091841 11761588 11630560 3276800 3147459 3147459
:/dev/mapper/vg_dellin-lv_home /home ext4 4096 4096 50242353 17523606 15008253 12582912 12492904 12492904
:/dev/mmcblk0p1 WITHHELD vfat 32768 32768 62020 275 275 0 0 0
:
Comment 1 phil 2012-06-28 12:43:13 EDT
using new version provided in bug 816287.
Comment 2 Fabian Affolter 2012-06-30 04:47:22 EDT

*** This bug has been marked as a duplicate of bug 816287 ***

Note You need to log in before you can comment on or make changes to this bug.