Bug 836331 - RANDRful mga support will not let RHEL 7 (Minimal install) to boot after a successful install.
RANDRful mga support will not let RHEL 7 (Minimal install) to boot after a su...
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: grub2 (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 14:06 EDT by Bill Sanford
Modified: 2013-12-11 13:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-11 13:20:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2012-06-28 14:06:38 EDT
Description of problem:
I downloaded RHEL-7.0-20120626.0-Server-x86_64-dvd1.iso and intalled the burned DVD to a PC that has a Matrox VGA card. The minimal install was fine. When the PC rebooted, it was stuck at "Loading initial ramdisk" and wouldn't load the next graphical screen. 

I then tried it on a laptop and everything worked. 

Version-Release number of selected component (if applicable):
RHEL-7.0-20120626

How reproducible:
100%

Steps to Reproduce:
1. Install RHEL 7.0
2. Wait for PC to reboot and hang.
3.
  
Actual results:
PC hung at the "Loading initial ramdisk" message.

Expected results:
PC should boot to single user mode.

Additional info:
Comment 1 Bill Nottingham 2012-06-28 14:13:55 EDT
If it's stuck at 'loading initial ramdisk' (before you even get the kernel messages), it's likely stuck well before the graphics card gets into the picture.
Comment 2 Omair Majid 2012-11-02 18:20:19 EDT
I am getting the exact same symptoms using RHEL-7.0-20121029.n.3-Workstation-x86_64 under kvm. Once the VM starts, all I see is:

"""
Booting 'Red Hat Enterprise Linux Workstation'

Loading Linux 3.6.0.0-28.el7.x86_64 ...
Loading initial ramdisk ...
_
"""

There is furious disk activity for a few seconds but after that it just hangs with nothing else happening.
Comment 5 David Cantrell 2013-12-11 13:20:34 EST
Please retest under RHEL 7.0 beta or later.  If the problem is still happening, feel free to reopen the bug.  If you do reopen the bug, be sure to include steps to reproduce the problem.

Note You need to log in before you can comment on or make changes to this bug.